1. Download our Official Android App: Forums for Android!

Root Internet won't work...?

Discussion in 'Android Devices' started by invaderzim, Aug 25, 2010.

  1. invaderzim

    invaderzim Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    13
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    13
    0
    35
    I rooted the phone, and I am now running CM 6. However, I cannot get the internet to work. I tried everything I could think of, including the instructions on the page below:

    http://androidforums.com/nexus-tips-tricks/37742-faq-getting-your-internet-work-o2-mainly.html

    and it didn't seem to help.

    Any idea? It worked fine about 24 hours prior to me eve messing with the phone. I thought that rooting the phone may fix the problem. No joy.

    Can anyone help with this?

    thanks!

    IZ!
     

    Advertisement

  2. invaderzim

    invaderzim Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    13
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    13
    0
    35
    Disregard that post, Apparently the owner of this phone has it on prepay, so I was able to figure that out easily enough with the new information. However, after putting on CM 6, I know longer have an icon or access to the Market.

    Is there a way to fix this?

    Thanks!
    IZ!
     
  3. Talderon

    Talderon Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,038
    Joined:
    Feb 21, 2010

    Feb 21, 2010
    1,038
    247
    163
    Microsoft Corp. - Sr. Systems Engineer
    Seattle, WA
    Did you also flash the Google Apps add-on for Cyanogen's ROM's?
     
  4. mkrmec

    mkrmec Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    236
    Joined:
    Oct 27, 2009

    Oct 27, 2009
    236
    10
    38
    I fail to see how people don't read the instructions when flasing ROMs...
     
Tags:

Share This Page

Loading...