1. Are you ready for the Galaxy S20? Here is everything we know so far!

Introducing and Problem with Huawei u8230 - adb not detect

Discussion in 'Introductions' started by junksapiens, Dec 26, 2011.

  1. junksapiens

    junksapiens Lurker
    Thread Starter

    Hi all,

    I'm not a bot :).

    I'm always getting with Huawei u8230 in ubuntu 11.10:

    adb devices
    List of devices attached
    ???????????? device

    i've followed the developer.android.com/guide/developing/device.
    the device is detected for mount (not a drivers problem?), however i'm using with usb debugging enabled.

    any ideas?

    thanks in advance
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rush

    Rush {<>}~{<>}

    Hello,

    Nice to have you aboard the Android Forum. Here's a link to the Huawei-u8230 forum. You can then join your device's area of discussion. I'm sure the nice folks over there will have you straightened out in no time. Best of luck.

    Happy Holidays. ;)
     
  3. Ezima Ugwu

    Ezima Ugwu Lurker

    Help needed on how to update the Rom on my huawei u8230.
    Currently unable to do anything with.
    ADB sees it but reports it as ? when I request to see
    connected devices.

    Regards,

    Ezima Ugwu.
     
  4. Rush

    Rush {<>}~{<>}

    There's a posted link in my post above, click on it...this will take you where your question can most likely be answered.

    Welcome to the community. ;)
     
Loading...

Share This Page

Loading...