1. Download our Official Android App: Forums for Android!

General Is 4G out again?

Discussion in 'Android Devices' started by thunderfan, Jun 20, 2011.

  1. thunderfan

    thunderfan Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Apr 12, 2011

    Apr 12, 2011
    19
    0
    15
    No 4G in St. Louis this morning. Anyone else out?
     

    Advertisement

  2. thunderfan

    thunderfan Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Apr 12, 2011

    Apr 12, 2011
    19
    0
    15
    Perhaps a false alarm. Restarted the phone and 4G is back. Not sure what that was all about.
     
  3. Turdbogls

    Turdbogls Android Expert
    Rank:
     #158
    Points:
    103
    Posts:
    817
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    817
    150
    103
    Designer/Drafter
    O-town Florida
  4. magpullin

    magpullin Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    124
    Joined:
    Mar 16, 2011

    Mar 16, 2011
    124
    32
    43
    mine was on 3g today. Restarted it and back to 4g now.
     
  5. Karuk

    Karuk Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    374
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    374
    100
    68
    Tech Admin
    4g in San Diego (mission valley) working great. Just downloaded a 14mb podcast in 8 seconds.
     
  6. AustinTech

    AustinTech Android Enthusiast
    Rank:
    None
    Points:
    108
    Posts:
    598
    Joined:
    Feb 22, 2011

    Feb 22, 2011
    598
    97
    108
    Alpharetta, GA (ATL)
    Drove from Atlanta to Tallahassee and was on 1X the whole time. Wife was too. Back now though. Weird.
     
  7. mattbirk

    mattbirk Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    231
    Joined:
    Nov 22, 2010

    Nov 22, 2010
    231
    17
    38
    Male
    ISP/Run local businesses networks
    Chicago, IL
    I'm in Belleville, Il...15 minutes from downtown stl and I noticed it a couple days ago, rebooted and it was fine. However, today I have been having quite a few SMS issues, everything fails to send...I can get a couple to send, but majority not sending. I get a general problem error.

    Stock, no root.
     
  8. snuggles

    snuggles Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    580
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    580
    57
    78
    Chicago/NW Indiana
    I was getting 4G in my house but the last two weeks it's been more like NO G. WTF!!!!
     

Share This Page

Loading...