1. Are you ready for the Galaxy S20? Here is everything we know so far!

Is anyone having a problem with data?

Discussion in 'Android Devices' started by ChiweN, Apr 18, 2012.

  1. ChiweN

    ChiweN Android Expert
    Thread Starter

    I'm wondering if I'm alone in this issue. It seems like my phone randomly sends data out while on 4g. Never downloading, always uploading. I tried all of the normal fixes, turning off background data etc.

    I know it's normal sometimes, syncing, checking for updates, polling, etc.. but this is different. Its like its uploading a large file. When it does this it, I can't use data at all. Usually takes like 10 seconds to complete, then I can use data again.

    Anyone else having this issue? Any ideas? I don't recall this happening before. Seems to have started over the last week. Before you ask lol, no I haven't installed any new apps.

    Here's a picture of me trying to connect to the forums via tapatalk. Its totally frozen and just sticks at loading until the green arrow stops.

    [​IMG]
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mobileplay

    mobileplay Well-Known Member

    I was wondering about this too, mine has done that even before root.
     
  3. ChiweN

    ChiweN Android Expert
    Thread Starter

    Interesting enough, after updating to prl 3028 the problem has seemed to stop for me. Thinking about the time the problem started seems to be around the time I updated to 3027.

    I will update if the issue comes back.
     
  4. ChiweN

    ChiweN Android Expert
    Thread Starter

    Never mind... its back. Seems like its getting worse. Almost every time I go to use data. Frustrating.
     
  5. Tokenpoke

    Tokenpoke Android Expert

    With the attain selling for 99 now it may be network swamping. See if it happens late at night (11pm-3am) when the network is not being used so much.
     
  6. ChiweN

    ChiweN Android Expert
    Thread Starter

    Mm.. could be. It does seem to happen alot more on the afternoon.

    Btw, two things mike. Where did you seen an attain for 99? Its still 199 to my knowledge.

    And I sent you a text.
     
  7. Tokenpoke

    Tokenpoke Android Expert


    Yeah, still 199.
    A private store had returned ones for 99. Confused me.

    I will check texts, thanks.
     
  8. ChiweN

    ChiweN Android Expert
    Thread Starter

    Ok, so this is interesting. Today I packed a tarball for Odin. It was only the stock files (zImage, Recovery and factoryfs) from Shabby's dump thread. I used cygwin to pack the tar.

    It didn't work, it passed Odin but the phone wouldn't move past the samsung logo. Shabby helped me walk through the process of elimination try find the culprit. It turned out my kernel got fudged. Shabby sent me a copy of the stock kernel that he packaged and it brought the phone back to life. SO.. I tried something that he advised to begin with, I used archive manager from linux (ubuntu distribution in my case) rather than cygwin, and the tarball works.

    Now to my point, my data issues from earlier in this thread are gone now. I don't know how, but I'm guessing something throughout this process wiped out whatever was giving me the problem, because the data is working 100% now. :D

    Boy how fun this is lol.
     
  9. xInterlopeRx

    xInterlopeRx Android Enthusiast

    I wonder if its usage statistics or CIQ? I can look into the framework for some hints of CIQ... Also, if anyone is interested I can push my android 2.3.7_r1/Samsung code to github for a good time. Let me know because my home internet sucks and I have to UL late at night so me kids can watch netflix...
     
  10. mobileplay

    mobileplay Well-Known Member

    When I factory reset my data started working, then restored apps from titanium backup and all is good.
     
  11. mobileplay

    mobileplay Well-Known Member

    Can you post me a link to dump thread?
     
  12. ChiweN

    ChiweN Android Expert
    Thread Starter

  13. ChiweN

    ChiweN Android Expert
    Thread Starter

    The problem is still here. I'm too frustrated now. Anytime I wanna browse, talk on AF via tapatalk, etc I have to wait like 10 to 15 seconds. This is happening at LEAST every other time I try to use data.

    And you can forget about steaming Netflix or Pandora. It cuts out continuously. I'm in a very good 4g area also, in case anyone wondered.

    Since it only started after I got the failed FOTA msg, Im inclined to believe my radios got shat on during the radio update.

    I accidentally repartitioned during Odin tomorrow. Oops. Guess ill have to warranty.

    Seriously, I can't handle it anymore guys, I pay for unlimited 4g, not this crap. Ive tried everything. Time for the last resort.
     
  14. Tokenpoke

    Tokenpoke Android Expert

    Lol, that's funny as hell
     
  15. ChiweN

    ChiweN Android Expert
    Thread Starter

    Warrantied the phone out. They didn't give me any issues. I just finished removing the bloat and setting v6 up again. Zero problems with the 4g now.

    Also, the metro Rep denied there being a FOTA update. Interesting ..
     
  16. Tokenpoke

    Tokenpoke Android Expert


    Did you see my thread that says [performance....] has anyone tried these things?
     
  17. Tokenpoke

    Tokenpoke Android Expert


    That's funny.... didn't I send you my screen cap from after the update?
     
  18. ChiweN

    ChiweN Android Expert
    Thread Starter

    That's what I said.. yeaj i got it. I told her about that, she still played stupid.

    I haven't looked at it yet no, looking now.
     

Samsung Galaxy Attain 4G Forum

The Samsung Galaxy Attain 4G release date was February 2012. Features and Specs include a 3.5" inch screen, 3MP camera, 512GB RAM, processor, and 1650mAh battery.

February 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...