1. Are you ready for the Galaxy S20? Here is everything we know so far!

Is here anyone experiences Lapdock connection error?

Discussion in 'Android Devices' started by RoamingFox, Sep 7, 2011.

  1. RoamingFox

    RoamingFox Lurker
    Thread Starter

    Hello, I`m using Atrix MB861 which is exclusive model to KT, one of Korean vendors.

    It is very common issue to Korean Atrix users that when connect an Atrix to an HD dock or a Lapdock and launch Webtop application, it blacks out and not responds in Webtop application. In this condition, the Atrix is still functional perfectly as a Moblie phone, but never be functional as a Webtop launcher again. Once it happens, the only way to get it back is to factory reset the Atrix.

    Motorola Korea, very notorious to Korean users for incompetence, is insisting that it is due to application crashes so be careful at installing and using apps. But it is very hard to understand, because I have got my Atrix factory reset over 7 times within last 7 days, and do my all effort to figure out which app is problematic, but the only thing I could figure out is that there is NO particular app problematic.

    In this situation, what I want to ask you is that is this a GLOBAL issue?

    It is widely accepted to Korean users that it is a LOCAL issue to Korean Atrix (surely for incompetence of Motorola Korea) so rooting it and altering it`s firmware to foreign one can solve this problem perfectly, and many users support this solution by their own experience.

    But I heard from a Motorola service engineer that this is a global issue of Atrix and there is no way to get over. Personally I do not consider his words seriously, because he seems like ignorant to global Motorola products, but anyway it pulls my legs heavily.

    Even though there be no hesitant to root it if that could fix this problem for sure, but I`m still using stock one and there is no way to get rid of the evidence that my phone was rooted, and I expect that there will be a lot of reasons to get my phone fixed by official service engineer, it is hard to decide without knowing the engineer`s word is not true. Please help me to decide.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ROCer

    ROCer Well-Known Member

    Yes. It has happened to me. I got it to work again when I UnLocked the Bootloader(I was planning on installing a ROM anyway) which is probably because a factory reset is part of the procedure. Worked fine till I flashed a ROM which didn't contain the Webtop. I was able to just flash the webtop file(which I extracted from AT&T Gingerbread). Been working fine since which only has been two weeks so far.
     
  3. wiiwiiking

    wiiwiiking Lurker

    Refer to page 2 of the Lapdock manual about the Plastic it mention in it.

    Hope this help.
     

Motorola Atrix 4G Forum

The Motorola Atrix 4G release date was February 2011. Features and Specs include a 4.0" inch screen, 5MP camera, 1GB RAM, Nvidia Tegra 2 AP20H processor, and 1930mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...