1. Download our Official Android App: Forums for Android!

Support Is there a bluetooth problem for 2.1?

Discussion in 'Android Devices' started by Eazail70x7, May 24, 2010.

  1. Eazail70x7

    Eazail70x7 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,612
    Joined:
    Mar 13, 2010

    Mar 13, 2010
    1,612
    108
    163
    Baltimore, Maryland
    I have been trying to connect my wiimote controller to my phone using bluetooth. There are a few apps in the market that allow this to work and most people seem to be having success with this app while I keep getting that error when I ever I try to connect it.

    I've tried 3 wii controller apps with no success. Is this a Moment issue? Has anyone else been having the same problem?
     

    Advertisement

  2. pffft

    pffft Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    1
    0
    5
    I've been having the same issue.. I'm guessing this a problem with the Moment itself but I've seen at least one reference to the Wiimote apps working on the Moment. Mine has been updated to 2.1 and when I try the app it gives me err no 1, which according to the readme with the app means it wont work.

    I also tried going into the bluetooth settings themselves and while it will find the wiimote in a scan, if you try to pair it asks for a PIN. I've tried 0000 and 1234 and no luck, also tried entering nothing but still nada. Any help on this?
     

Samsung Moment

The Samsung Moment was one of the first Android Phones with a slideout keyboard.

Share This Page

Loading...