1. Check out our app, Forums for Android! Download and leave feedback here!

Support Is there a way to turn off haptic feedback in Handcent sms?

Discussion in 'Android Devices' started by AkoCham, Apr 28, 2010.

  1. AkoCham

    AkoCham Member
    Thread Starter
    16

    Apr 16, 2010
    24
    1
    16
    I have the Haptic Feedback option unchecked in the phone's settings yet I still get haptic feedback when using other apps such as Handcent and Facebook.

    I did not see an option for haptic feedback in the Handcent options. What do I need to do to turn it off?


    ****EDIT***** NVM I found out how. Please lock or just ignore.
     

    Advertisement

  2. energyguy78

    energyguy78 Active Member
    16

    Apr 5, 2010
    27
    4
    16
    Milwaukee, WI
    Well how did you do it then?

    To turn haptic off on the keyboard:
    Settings-->Language & Keyboard-->Touch Input-->Text Input-->Uncheck "Vibrate when typing"
     
    danacorbin likes this.
  3. flipvision3

    flipvision3 Member
    5

    May 18, 2010
    5
    0
    5
    did you use the same method as he said above? I tried it and I am still getting the haptic feedback in Handcent..can't seem to figure out how to turn it off. I have vibration unchecked in the phone's settings as well.
     
  4. danacorbin

    danacorbin Active Member
    16

    Jun 14, 2010
    30
    1
    16
    Accounting
    Pittsburgh
    I tried it, it worked for me. THANK GOD. Haptic feedback... BOOO!!
     

Share This Page

Loading...