1. Check out our companion app, Forums for Android! Download from Google Play

Support ISSUE: No Audio in Video when Transfered...

Discussion in 'Android Devices' started by finesta101, Feb 24, 2010.

  1. finesta101

    finesta101 Active Member
    Thread Starter
    16

    Jan 10, 2010
    43
    6
    16
    So after i record a Video i transfered it to my computer and for some reason there is no sound, only the video plays. No Audio at all... Anyone else experience this?
     

    Advertisement

  2. RayKinStL

    RayKinStL Well-Known Member
    16

    Jan 7, 2010
    79
    3
    16
    Did you try watching the video on Windows Video Player? If so, the codec that is in it recognizes the video but not the audio. When I watch a video I shot, it had no audio. I then uploaded the SAME file to YouTube, and I got this below...

    YouTube - Alex Marler versus Joe Garnier Playoff Game

    So as you see, the audio did work. I would just try a new codec or maybe a new video player (VLC, Real, Quicktime, etc...). My guess is this was your problem.
     
  3. Buck Shot

    Buck Shot Well-Known Member
    38

    Jan 13, 2010
    211
    11
    38
    Jersey Shore
    im having a similar problem with finding a free program to play 3GPP files. Everytime I download/update real player it never works and VLC player plays without audio
     
  4. shizane101

    shizane101 Active Member
    15

    Jan 24, 2010
    39
    0
    15
    Yep, exactly the same problem Windows Media Player. And as RayKinStL said, I uploaded my video to YouTube and it looks and sound great. I'm using Media Player 12 by the way.
     
Tags:

Share This Page

Loading...