1. Download our Official Android App: Forums for Android!

issue syncing with google

Discussion in 'Android Lounge' started by tommy_ed, Jul 30, 2010.

  1. tommy_ed

    tommy_ed Android Expert
    Thread Starter
    Rank:
    None
    Points:
    143
    Posts:
    1,004
    Joined:
    Feb 26, 2010

    Feb 26, 2010
    1,004
    145
    143
    Verizon Wireless Sales, Traveling Musician
    i have a little problem i'm hoping someone has an answer for. just a minor inconvenience:

    i used to have my phone set to sync with google, which alerted me every time i received an email. I then found out that google sync was causing an issue with my contact pictures, taking them from facebook and resizing them. it caused them to looked pixelated or "zoomed in" in hillibilly terms haha. So now i have it set to never sync with google. So now i never receive a notification when i receive an email. Anyone know a way I can set it to sync ONLY to gmail and not sync the contacts? I don't really need to sync them anyway, as I have backup assistant for that purpose
     

    Advertisement

  2. anthgav

    anthgav Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    182
    Joined:
    Apr 20, 2010

    Apr 20, 2010
    182
    26
    43
    Darlington, UK
    Hi
    If you go to settings, accounts & sync and under manage accounts select your Google account.

    Once in there you have the option of synching Calendar, Contacts and Mail. Untick the ones you don't want synching.

    Another option is to only save your contacts on the phone and not in google mail.
     
    tommy_ed likes this.

Share This Page

Loading...