1. Download our Official Android App: Forums for Android!

Issue with contact's number labeling

Discussion in 'Android Devices' started by TENtimesFAST, Dec 10, 2009.

  1. TENtimesFAST

    TENtimesFAST Newbie
    Thread Starter
    36

    Nov 25, 2009
    27
    1
    36
    Student / Intern
    MeeeeChigan
    ok....so I recently discovered an issue with my phone where when I have a contact with multiple numbers that it defaults to the one I customized.

    For example:
    the default number would be,
    mobile - 1234567890

    I labeled the second number as "Custom" and called it "Mobile 2"
    so it looked like this
    Mobile 2 - 0987654321

    now...once I do this and leave the configuration it shows it as:
    mobile - 1234567890
    Mobile 2 - 0987654321

    but, after leaving my contacts app and going back in it changed it so they are both labeled Mobile 2

    Mobile 2 - 1234567890
    Mobile 2 - 0987654321


    I attempted to remove their second number that I labeled as Mobile 2 and it still changes their other number to mobile 2, as well I attempted to just label it as Other with the same results.

    If anyone has seen this issue or knows how to resolve it I would greatly appreciate it.
     

    Advertisement

  2. TENtimesFAST

    TENtimesFAST Newbie
    Thread Starter
    36

    Nov 25, 2009
    27
    1
    36
    Student / Intern
    MeeeeChigan
  3. Decus22

    Decus22 Well-Known Member
    38

    Nov 13, 2009
    164
    13
    38
    Those who can't do?
    Oklahoma
    When you say app do you mean the stock contacts "app"? I tried every witch way and could not get my phone to do this and it wouldn't do it. I would try Instead of using the mobile in the drop down menu just use custom both times and see if it still does it.
     
  4. TENtimesFAST

    TENtimesFAST Newbie
    Thread Starter
    36

    Nov 25, 2009
    27
    1
    36
    Student / Intern
    MeeeeChigan
    My apologies for the lack of clerification. I did mean the defualt contacts app. Making 2 customs works but I guess it's just a little annoyance to see that not work.

    Maybe it's just my phone in particular :-/
     

Share This Page

Loading...