1. Check out our companion app, Forums for Android! Download from Google Play

General Issue with July 16th OTA

Discussion in 'Android Devices' started by ErisYarr, Jul 18, 2010.

  1. ErisYarr

    ErisYarr Active Member
    Thread Starter
    16

    Jul 18, 2010
    37
    1
    16
    I checked my phone about 10 minutes ago and say that I had a software update so naturally I was like, "WTFBBQ Yeeeaaahhh!!11!1" Started to install it, got the red triangle with the exclimation point in the middle. Did Volume+Power and it said Installation was aborted.

    I have been trying to look it up on google but cant find anything really that addresses my problem. Is there a way to get it again?

    Exact Error:

     

    Advertisement

  2. willdogs

    willdogs Well-Known Member
    113

    Dec 7, 2009
    665
    211
    113
    Sounds to me like you Aborted the Install?

    Why did you hit the Volume+Power Buttons for?
     
  3. jetmdt

    jetmdt Well-Known Member
    16

    Feb 20, 2010
    74
    9
    16
    Technician
    Kentucky
    Try this tap the phone button and enter this: *#*#checkin#*#* do not press send. Should see checking success. I believe this will reiniate the update.
     
  4. xAusTiN

    xAusTiN Well-Known Member
    38

    Jan 5, 2010
    224
    14
    38
    Cleveland, Ohio
    Proven months ago that checkin does nothing to system updates, only market updates.

    You should be able to go into Settings>About Phone>System Updates. And it should be waiting in there for you if you already received it.
     
  5. jetmdt

    jetmdt Well-Known Member
    16

    Feb 20, 2010
    74
    9
    16
    Technician
    Kentucky
  6. ErisYarr

    ErisYarr Active Member
    Thread Starter
    16

    Jul 18, 2010
    37
    1
    16
    Reviving this as the issue is still not fixed. I keep getting the OTA notification for this update. However the same issue still stands and this is how I get the error:

    1. I get the notofication.
    2. I select Install Now
    3. Phone reboots into the install.
    4. Install get to about 25% and stops. At this point the green progress icon turned into a red triangle with an "!" in the middle.
    4. I hit up+power and then the error showing why it failed appears:

    Any help would be appreciated.
     
  7. mc48

    mc48 Well-Known Member
    43

    Jan 17, 2010
    480
    36
    43
    so. east, usa
    just a shot in the dark...maybe a problem with the sd card. Maybe take it out, put it back in and try again.
     

Share This Page

Loading...