1. Download our Official Android App: Forums for Android!

Tips Issue with no sound from SGS2 when in car dock

Discussion in 'Android Devices' started by d_a_n1979, Sep 9, 2011.

  1. d_a_n1979

    d_a_n1979 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    19
    0
    15
    Director - Niche IT, Telecoms & New Media recruitm
    Preston, Lancashire
    I've bought a genuine Samsung SGS2 vehicle dock:

    Samsung Vehicle Dock Kit for Galaxy S II: Amazon.co.uk: Electronics

    It's a superb piece of kit, well made and looks the part as well. Very good for the fact that you click your phone in place and then connect the whole lot to the in-car charger etc...

    BUT...

    When it's plugged in and charging; I'm unable to get sound from my Copilot sat nav which isnt ideal :(

    To get sound I have to click the phone in place the opposite way round and plug the charger into the SGS2 directly.

    Has anyone else got this kit; if sao have you had these issues or am I missing something?

    Cheers
     

    Advertisement

  2. Gembeck

    Gembeck Newbie
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Mar 4, 2011

    Mar 4, 2011
    18
    2
    16
    Worcestershire, UK
    The is a setting that redirects sound to the dock when connected, you need to uncheck this and the sound will use your phone speaker, or alternatively connect the dock to your car stereo.
     
    d_a_n1979 likes this.
  3. d_a_n1979

    d_a_n1979 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    19
    0
    15
    Director - Niche IT, Telecoms & New Media recruitm
    Preston, Lancashire
    Thanks for that

    Think I've found it so fingers crossed!
     
  4. tigerlark99

    tigerlark99 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 31, 2011

    Aug 31, 2011
    1
    0
    5
    I have the exact same issue. No sound when in car dock. Did unchecking the setting work? If so where can i find the setting?

    Thanks
     
  5. ajay.acharyakv

    ajay.acharyakv Well-Known Member
    Rank:
    None
    Points:
    26
    Posts:
    99
    Joined:
    Aug 16, 2011

    Aug 16, 2011
    99
    3
    26
    Male
    Marketing Professional
    Bangalore, INDIA
    Menu > Settings > Dock Settings > Audio Output Mode (deselect this)
     

Share This Page

Loading...