1. Download our Official Android App: Forums for Android!

Support issues after update to andriod 5.0

Discussion in 'Android Devices' started by Rob, Nov 25, 2014.

  1. Rob

    Rob I'm tellin' mommy on you!
    Administrator Thread Starter
    Rank:
     #43
    Points:
    563
    Posts:
    2,205
    Joined:
    Mar 26, 2008

    Mar 26, 2008
    2,205
    3,789
    563
    Androiding
    We need a lot more info to help you out:
    • What phone/tablet/device is this?
    • What carrier?
    • What version of Android were you on prior to Android 5.0 and what method did you use to update it?
    • Can you share screenshots?
    • Why do you need to create a Google Account, shouldn't you just be signing on with the account you used prior to the upgrade?
    As many details as possible would be helpful... the universe of possibilities is just too large to start providing an answer or suggestion.
     

    Advertisement

  2. su0312

    su0312 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 25, 2014

    Nov 25, 2014
    3
    0
    5
    I have updated to andriod 5.0 and then everything related to google dosent open or simply gets crashed.
    i cannot create a google account.. i cannot open system updates to check for further updates.. cannot open google play... i have seen many giving an option for factory settings.. but the problem with me is that my mobile cannot connect to PC for data transfer nor the bluetooth works.. nothing is happening basically... pls help if anyone can.. thank you
     
    #1 su0312, Nov 25, 2014
    Last edited by a moderator: Nov 25, 2014
  3. su0312

    su0312 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 25, 2014

    Nov 25, 2014
    3
    0
    5
    I'm using nexus 4,
    before updating to andriod 5.0 i had 4.4.6 kitkat
    after the update i was checking all the apps. and when i opened google play it showed that i was logged in through my gmail account but says that authentication is required and u need to sign in... so after many diferent attempts i deleted my gmail account.. thinking that i can create an account later.. but when i clicked on create gmail account it just wont open..
     
  4. su0312

    su0312 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 25, 2014

    Nov 25, 2014
    3
    0
    5
    I got a notification that system update to 5.0 is available so i just simply clicked the download and install
     
  5. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    36,325
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    36,325
    42,491
    4,238
    Male
    Douglas, MA
    Welcome to AndroidForums.com su0312. Seems our new forum tools don't work like the old ones as I tried reassigning your guest post to your new username. I'm going to move this to the Nexus 4 forum where other device owners can lend a hand. It may be as simple as a factory reset and starting from scratch.

    Mod note for members, Post #2 is the original OP.:oops:
     
  6. RDPancham

    RDPancham Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 17, 2013

    Sep 17, 2013
    5
    0
    5
    Hello,
    I'm using nexus 4 - before updating to andriod 5.0 I had 4.4.4 kitkat. I got a notification that system update to 5.0 is available so i just simply clicked the download and installed. Now I have started facing following problems:
    1) Phone Battery drains pretty faster than earlier.
    2) The Battery takes longer (probably twice the time than earlier) to charge.
    3) The "Gallery" option is gone. There is only Camera option. But I am not sure whether all the pics/images are moved and combined into the "Camera" .. Earlier, in the "Gallery", there used to be different folders (like Camera, WhattsApp, Viber etc) where the images associated to the respective apps were stored in those folders in the "Gallery". But now, even though I know that certain image/pic was in say for example, received/sent via "Viber", I don't know where to find it.
    Above are the only issues I found so far and not sure whether there are still other issues which I am unaware of.....
    I upgraded it to Android 5.0 just a couple of days ago.
    Any guidelines for downgrading Nexus-4 from Android version 5.0 to 4.4.4?
    Thanks and Awaiting for the reply.
    --Pancham.
     
  7. RCG

    RCG Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jul 28, 2013

    Jul 28, 2013
    27
    5
    16
    Male
    Retired
    Connecticut
    Same here ... flawless download and installation.
     
  8. acejavelin

    acejavelin Android Expert
    Rank:
     #109
    Points:
    173
    Posts:
    1,041
    Joined:
    Jun 4, 2012

    Jun 4, 2012
    1,041
    331
    173
    VoIP/Telephony/IT Technician
    Bismarck, ND
    Be aware that many users are reporting (or were yesterday) issues with Google Play and other Google services... @su0312 this is probably your issue.
     
  9. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,330
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,330
    36,130
    4,238
    Male
    IT
    Pennsylvania
    If you want to revert to Kitkat, you'll need to flash a factory image which will wipe your phone back to factory status. And, you'll start getting the update to 5.0 notices again.

    A couple of things about your issues. The battery drain and charging problems are most likely from something stuck in the Dalvik cache that didn't get cleared. Android 5 moved from Dalvik to ART which is a major platform change. The gallery was removed from 5.0. It was replaced with Photos. If you want something that is more gallery-like try QuickPic .

    What I suggest is that you backup all your files and media and perform a factory reset. You'll still be on 5.0, but I think your battery problems will be fixed.
     
  10. Zsolti

    Zsolti Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Nov 27, 2014

    Nov 27, 2014
    5
    0
    15
    Hi.

    I'm using Nexus 4 and i just got the lollipop. I've installed but there is some problem.
    For example, the application menu should be white, but it is still black. Why? Could somebody help me?
    And the "Gallery" is gone... but this is no problem for me, i've downloaded the QuickPick.
     
  11. Crashdamage

    Crashdamage Android Expert
    Rank:
    None
    Points:
    643
    Posts:
    4,446
    Joined:
    Feb 25, 2011

    Feb 25, 2011
    4,446
    2,753
    643
    Mostly retired
    Kansas City, Mo.
    The background in my application menu (aka app drawer) is black, like yours. AFAIK that's as it should be.

    The Gallery app has been replaced. Nothing wrong there.
     
  12. Zsolti

    Zsolti Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Nov 27, 2014

    Nov 27, 2014
    5
    0
    15
    No, i think it should be white. You can check in youtube, or here is a pics:
     

    Attached Files:

  13. GuitarG20

    GuitarG20 Clueless Senior Member
    Rank:
    None
    Points:
    253
    Posts:
    2,065
    Joined:
    Jun 23, 2012

    Jun 23, 2012
    2,065
    972
    253
    Male
    Texas
    I'm assuming y'all are using the stock google now launcher?

    What color is your google search bar?
     
  14. Zsolti

    Zsolti Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Nov 27, 2014

    Nov 27, 2014
    5
    0
    15
    Yes, i'm using the stock google now launcher. The google search bar is white, the settings menu is also white (it was black before). So everything is good (in color) exept the app drawer (application menu).
    And the animation is hasn't changed (one more problem), is still the same. It should look like here in this video:
     
  15. Zsolti

    Zsolti Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Nov 27, 2014

    Nov 27, 2014
    5
    0
    15
  16. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,330
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,330
    36,130
    4,238
    Male
    IT
    Pennsylvania
    The gallery was removed in lollipop. And the app tray is dark. Nothing wrong there.
     
  17. Zsolti

    Zsolti Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Nov 27, 2014

    Nov 27, 2014
    5
    0
    15
    Have you seen the youtube video? :) Because it's white there. But if you don't believe me, you can find a lot of pictures and videos on the internet.

    And here is somebody who wrote this:

    "The app drawer is still the same black-background and same rising, fade-in animation as it was on Android 4.x but all the screen shots I see online show a new app drawer with a white background and a side-to-side slide animation."
     
  18. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,330
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,330
    36,130
    4,238
    Male
    IT
    Pennsylvania
    Sure it is, because that's the default launcher. The white background with the different animations is the Google Now launcher. It's free in the play store and you have an option on first setup to install it, but if you bypass the choice, then you get the old default launcher and the option to install Google Now from the play store later. :D
     
    Zsolti, GuitarG20 and Crashdamage like this.
  19. kvmhere

    kvmhere Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Nov 28, 2014

    Nov 28, 2014
    2
    0
    15
    Issues noticed were:
    1. Camera gets stuck after taking a snap. Have to close the application and relaunch
    2.Not able to watch videos on Chrome. Video gets stuck and you need to toggle back and forth between full screen option and normal screen option
     
  20. GuitarG20

    GuitarG20 Clueless Senior Member
    Rank:
    None
    Points:
    253
    Posts:
    2,065
    Joined:
    Jun 23, 2012

    Jun 23, 2012
    2,065
    972
    253
    Male
    Texas
    There is weird stuff going on with camera access in 5.0. Different then the old mm-qcamera-daemon problems, but still issues. Typically mine will fail when i try to start snapchat and it'll only come back after i close and reopen snapchat. It seems the way the issue manufessts itself is different for every person.
     
  21. sarahsunshine

    sarahsunshine Newbie
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    Feb 11, 2011

    Feb 11, 2011
    23
    2
    16
    here and there
    OK, I have some of the similar prolems here, but way more, and I haven't found a solution. Nexus 4, 5.0 Lollipop installed after update came in (I think it was 4.4.4 KitKat before). %.0.1 showed up on the top bar a couple times ut has disappeared since. Cannot update as it doesn't show up through About Phone =>
    1) The alarm no longer goes off (I can set it normally)
    2) Google Play no longer works, as with many other apps.
    3) I is no longer recognized by my computer to backup files (or I would have done a factory reset) but I want to get photos downloaded.
    4) In short, the only thing that works regularly is phone and internet.
    5) Google maps suddenly ate tons of data so it hit my limit in 1 day.

    Any help would be appreciated, especially to download photos.
     
Tags:

Share This Page

Loading...