1. Download our Official Android App: Forums for Android!

Root issues booting up into recovery mode. help!

Discussion in 'Android Devices' started by acidrane, Oct 30, 2010.

  1. acidrane

    acidrane Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    54
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    54
    3
    16
    los angeles
    i originally rooted my phone using the sprecovery method. i also loaded up chevyno1's 1100lv kernal that same way. i was told to use rom manager to load up a new ROM in order to make it easier on myself to go back to the stock ROM should i choose to. i installed rommanager, and applied the new rom. nothing happened. it didn't load, my phone rebooted normally. i tried manually going into recovery and nothing happens. the big "m" stays on there for a while, blinks and stays on there a bit longer. it will stay there as long as im holding "x" down.

    can i uninstall rom manager and fix this issue? any other way?
     

    Advertisement

  2. istolvampire

    istolvampire Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    503
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    503
    35
    68
    can you boot the phone?
     
  3. acidrane

    acidrane Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    54
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    54
    3
    16
    los angeles
    Yes the phone boots up, as long as I'm not holding down "x".
     
  4. mobrienjr

    mobrienjr Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    383
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    383
    27
    63
    to fix the issue go into ROM manage and click flash clockworkmod recovery, then click reboot into recovery. If that does not work then go to ROM manager, all the way down you will see all clockworkmod recoveries, and flash an older recovery. Then try it again. This happens to be every now and then.
     
  5. acidrane

    acidrane Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    54
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    54
    3
    16
    los angeles
    actually, i just uninstalled rom manager, then reinstalled it and everything went fine. now running smoked glass! woot!

    thanks for all the help guys.
     

Share This Page

Loading...