1. Download our Official Android App: Forums for Android!

Support Issues connecting to 3g

Discussion in 'Android Devices' started by drdeceased, Sep 2, 2010.

  1. drdeceased

    drdeceased Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    May 9, 2010

    May 9, 2010
    5
    1
    6
    My roommate and I both have Incredibles.
    Hers has had the OTA and is running 2.2.
    Mine was rooted yesterday and is running stock 2.1.
    Last night she complained of her internet being broken.
    I took a look and found that her mobile network stated 'turning on' but just stuck in this grayed out state.
    I attempted to disable it buy turning on wifi.
    Which did not work.
    I turned on airplane mode which did work.
    Then with the 3g radio off I got wifi enabled.
    Her mobile broadband will not connect...
    And if the status is correct it will not even turn on the radio properly.
    All the while my stock 2.1 has no issues.
    Odd occurrence....... figured it would fix itself by morning and went to bed.
    I wake up and now my phone is doing the exact same thing :(

    Anyone with similar issues?
     

    Advertisement

  2. drdeceased

    drdeceased Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    May 9, 2010

    May 9, 2010
    5
    1
    6
    After leaving the house my internet capabilities returned to normal.
    At this point I'm assuming it is tower related.
    But seems odd that the menu setting would just hang at turning the radio on.
     
  3. drdeceased

    drdeceased Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    May 9, 2010

    May 9, 2010
    5
    1
    6
    After leaving the house my internet capabilities returned to normal.
    At this point I'm assuming it is tower related.
    But seems odd that the menu setting would just hang at turning the radio on.
     
  4. lrau

    lrau Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    1
    0
    5
    I got the Froyo update yesterday. This morning when I initially connected to 3g I had no problems. About an hour later I was trying to check my e-mail and experienced the same problem you have described - no 3g connection and the mobile network stated 'turning on' but was stuck in this grayed out state. After trying several things, I turned the phone off. When I turned it back on, the 3g connection returned. Odd. I had never experienced this problem before the update.
     
  5. JuniorNA

    JuniorNA Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    288
    Joined:
    May 3, 2010

    May 3, 2010
    288
    50
    53
    IT/Networking
    Nowhere NEAR Cupertino...North NJ
    I've had this problem before, using the mobile toggle option didnt work either. When i went to wireless and networks...the mobile network option was stuck on turning. so I saw the exact same thing you did. But all I did was power cycle the phone with mobile network turned on, and it returned to normal...but I did it outside the house which is why it may have helped 3g start up. Perhaps you were in a bad signal area and it needed a closer connection to tower?
     
  6. dsb9938

    dsb9938 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    216
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    216
    82
    53
    Datacenter Manager
    Edison, NJ
    I have had this problem several times since the update as well.
     
  7. blight007

    blight007 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    5
    0
    5
    I'm having the same issues but only after I did a factory reset. Not for sure if its a tower problem or froyo problem What locations are all you guys from. I'm in an old Alltel market that switched to verizon?
     

Share This Page

Loading...