1. Check out our app, Forums for Android! Download and leave feedback here!

Root issues flashing with odin

Discussion in 'Android Devices' started by twotripz, Jul 12, 2010.

  1. twotripz

    twotripz Member
    Thread Starter
    5

    May 3, 2010
    8
    0
    5
    i'm having one hell of a time trying to flash this dam phone. i receeved a replacement from tmo because i was having charging issues. i think it has something to do with the usb port on the phone but i am not sure. window sometimes detects it when i plug it in and sometimes it comes up unknown device.. and, it only see's it through one usb port on my laptop. the replacement i received has no issues with any of my laptops usb ports.. i have used odin before with a handful of different roms..

    issue now is that i can't flash it back to stock. when i connect it to odin sometimes it detects it and sometimes it doesnt'. when i do get it to connect and try to flash it. it usually stalls saying setup connection.

    if i cant get it past that, it stalls again. for example this is if i am flashing with one package.

    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> START!!!
    <1> check download environment.
    <1> amss download..

    it does nothing after that. it says "amss" in the white box.

    i have tried multiple images and i get the same thing. i have tried flashing just the pda and usually hangs in the first step after connecting saying kernal and hangs. i have factory reset it multiple times. i have gone though the recovery and wiped it that way as well.

    i have read keep pulling the battery 100+ times.... is there any way i can flash it via sd card?

    i have 2 days before i have to send this older bh2 in... help?!?!?
     

    Advertisement

  2. Nu11u5

    Nu11u5 Well-Known Member
    88

    Feb 3, 2010
    263
    234
    88
    IT Customer Support
    Rolla, MO, USA
    Unplug your phone's USB

    Give this a try: Device Manager does not display devices that are not connected to the Windows XP-based computer

    Look for the Samsung modems - there will be 2 devices that need removing, more if it has remnants from your older one. Uninstall them. Check USB Devices for anything odd and uninstall those too.

    Don't worry about messing up the computer. If you stick to Modems and USB Devices the worst case is you will have to reinstall a few drivers.

    Uninstall the Samsung Modem drivers from Add/Remove Programs.

    Reboot.

    Before plugging your phone back in reinstall the Samsung drivers.

    Plug in and make sure the two modem devices are detected.

    Try flashing again.


    If this doesn't work test your USB ports with large file transfers.
     
  3. 2FR35H

    2FR35H Well-Known Member
    128

    Dec 10, 2009
    1,224
    84
    128
    When you tried flashing just PDA you did include the OPS file right?

    Try reinstalling your adb and odin drivers. But if it was the drivers the thing wouldn't even start. So it definitely detected your phone for sure.
     
  4. twotripz

    twotripz Member
    Thread Starter
    5

    May 3, 2010
    8
    0
    5
    i have tried everything and once again i have done all the correct steps.
    i can odin my new phone with no issues.

    i am assuming it is the phone that is malfunctioning somehow.

    i plan on just sending it in as is... if they try to charge me.. i'll play the "i don't know what you are talking about" game.


    i have been with tmo since voicestream first came out.. screw them.

    thanks for the replies anyways.



    please close this thread.
     

Share This Page

Loading...