1. Are you ready for the Galaxy S20? Here is everything we know so far!

Issues following update to 2.3.5

Discussion in 'Android Devices' started by fishphone, Dec 25, 2011.

  1. fishphone

    fishphone Newbie
    Thread Starter

    3 issues so far:

    Have lost access to the Gingerbread keyboard (although this may be related to me installing Swiftkey X trial). I installed this after the upgrade, couldn't get on with it at all so removed it but now cannot get the original Gingerbread keyboard despite removing and re-installing it.

    I was using WhoIsIt Lite and that will not work any more following the update. Incoming texts and calls just use the default tones despite WhoIsIT being set up as before the update.

    I have the Facebook Messenger app and I have started receiving messages from a contact but they are messgaes he is sending to someone else who I dont know. This got really annoying so have removed the app for now.

    Took a while to get used to the new lockscreen but browsing is much better and battery also seems a bit better too.

    Now just waiting to see if HTC are going to give us ICS? (he said hopefully!!!)
     


  2. CDPlant

    CDPlant Android Expert

    Has the keyboard been turned off in the settings? Sometimes after updates the 3rd party keyboards are off by default.

    If you head to settings > language and keyboard you can check
     
    fishphone likes this.
  3. fishphone

    fishphone Newbie
    Thread Starter

    Already checked that thanks and its ticked. Have removed and re-installed it but still the same.
     
  4. Anyone else having a problem after pin locking their phone when on standby??

    once a call comes through, I have to then put my pin in (very annoying) but it never connects. Only option is to disable pin settings alltogether and leave my phone open for anyone to browse if left unattented
     
  5. priestess

    priestess Lurker

    following are my issues after updating my phone:

    - cannot sync my account weather etc.
    - cannot find location
    - when i attempt to open location app it says "files are missing..." as i try to load, it cannot find server.
    - and also i cannot update my google maps

    there is no problem about my wifi or network settings.
    when i search online i saw a solution "adding apn or something" but i don't know how to do.

    is there anyone who can help me about this problem? see, i don't want to reset it to factory settings :(
     
  6. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    That sounds like this: http://androidforums.com/desire-hd-...6283-incoming-call-problems-since-update.html (kinda?)

    Unlinking your handset from the FB account, then relinking appears to sort.

    Have you tried re adding your location info via Settings -> Locations?
     
  7. priestess

    priestess Lurker

  8. Stooloots

    Stooloots Lurker

    So after the update, the multitouch stopped functioning properly. I mean I still can use pinch-to-zoom normally, but when I want to play an FPS say Nova or games that involve repeated presses (one for moving, one for the camera), as soon as I use my second thumb, the first one turns inactive, and I have to press it again for it to work. Tested it with "Multitouch Tester", and indeed multitouch works like a charm as long as I don't stop pressing with one of my fingers. Also, won't work anymore with four presses at the same time (not that I ever used this feature, but I thought it was worth mentioning). Anyone heard of this issue? Any thoughts? Thanks!
    HTC Desire HD 2.3.5 Sense 3.0 stock rom
     
    wtdanceisthru likes this.
  9. priestess

    priestess Lurker

    I solved the problem. As i said before that was just a server problem; the solution is:
    settings
    wireless&networks
    mobile networks
    access point names
    switch it to vodafone internet from vodafone live

    that's it.
    and the new update working just fine.

    thank you for paying attention:)
     
  10. wtdanceisthru

    wtdanceisthru Newbie

    Hi, I am also getting this exact issue after upgrading to 2.3.5 on my DHD. It's really annoying!! I haven't found any other documentation about it yet other than this post. Please let me know if you find any kind of solution :(

    I'm actually guessing this issue is pretty widespread, but as you say, since the "pinch and zoom" still works correctly, then most people probably haven't noticed that the other multitouch actions are broken.

    EDIT: This person seems to have had the same issue and solved it by a hard reset. I might have to try the same when I get a spare few hours this weekend.
    http://forum.xda-developers.com/showthread.php?t=1387767
     
  11. wtdanceisthru

    wtdanceisthru Newbie

    Originally, I had this issue too. But I didn't need to change my APN, just needed to go into the settings and select the APN again, then the network features started working again.
     
  12. Stooloots

    Stooloots Lurker

    As a matter of fact, I did find the solution (pure luck actually!) so don't hard reset!!!Do you by any chance have installed Unlock With WiFi? If so, hurry and disable or uninstall it. Actually, just uninstall it as I have been speaking with the developer who after several attempts confirmed that the Sense update brought a bug that he was unable to fix! So I just uninstalled the bad boy (such a shame, that app rocked!) and now my multitouch works like a charm! I can play NOVA again with no problem whatsoever! As for the link you shared, it seems like the poor guy had the bug coming back even after two hard resets, so I guess as soon as he'll reinstall UWW, it'll just come back again... (Actually, if you could post my answer in xda to let him know because I don't intend to register...pain...) Hope you do have Unlock With WiFi, cause if not, well then I have no idea where your problem comes from... 0=)
     

HTC Desire HD Forum

The HTC Desire HD release date was October 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 768GB RAM, Snapdragon S2 processor, and 1230mAh battery.

October 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...