1. Download our Official Android App: Forums for Android!

Support Issues sending/syncing Atrix Video

Discussion in 'Android Devices' started by dsquared90, Mar 18, 2011.

  1. dsquared90

    dsquared90 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 18, 2011

    Mar 18, 2011
    2
    0
    5
    I am having an issue sharing video I shoot on the Atrix. When i send an mms to an IPhone the video will play with no audio. The same issue occurs when I sync to my desktop (W7). I have sent video to other andriod phones with no issues - just problems with IPhone (3GS and 4) and my computer. I had no similar issues with the Inspire or any other phone, what is the problem? Very frustrating that i cannot save videos on my computer or send them to friends/family.....anyone else have the same issue? Is there something i am missing?
     

    Advertisement

  2. redrider67

    redrider67 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    274
    Joined:
    Feb 18, 2011

    Feb 18, 2011
    274
    21
    38
    Have you tried emailing the video to the Iphone? I know that when you MMS pics and video it re sizes them.
     
  3. Czarcat

    Czarcat Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    107
    Joined:
    Aug 2, 2010

    Aug 2, 2010
    107
    19
    38
    IT Manager
    How are you syncing your video files to your desktop? I use USB mass storage mode to copy my video files to my Windows 7 desktop. I have had no issues playing the video on my desktop.
     
  4. dsquared90

    dsquared90 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 18, 2011

    Mar 18, 2011
    2
    0
    5
    I have tried several ways to sync it, and tried to sending to a few iphone users to see if it is a singular issue. I have gotten the video to play on my desktop, but not with the windows media player (plays, but no audio). Still no luck with the iphones though, although if they forward the file to another phone (non-apple) it works fine - just no audio on the iphones. Won't play from mms or email attachment.

    Wondering if it might be something with my individual phone, it seems noone else is having the same issue. I also had my first mystery shutdown this evening (had to remove and replace battery to restart) - love alot about the Atrix but it does seem less polished than others i have had - still have a few days on my 30 to see if they get resolved...
     
  5. dagrubb

    dagrubb Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    4
    0
    5
    Actually, I'm having the same issue, though I don't have another android phone to test with.
     

Share This Page

Loading...