1. Download our Official Android App: Forums for Android!

Support Issues with adding and viewing files on SD card

Discussion in 'Android Devices' started by Alexplz, Apr 27, 2012.

  1. Alexplz

    Alexplz Lurker
    Thread Starter
    Apr 27, 2012

    Apr 27, 2012
    Backstory: there's an app called Pokemon Online that allows the user to connect to a server and compete against other users Poke-battle style using a previously created team. I've got it working on my phone (Optimus V) and I'm trying to get it up and running on my new Vizio tab. Here's the post I entered recently on the app-specific forum:

    I recently picked up a Vizio android tablet and am attempting to get the PO sim to work.

    I am able to download, install and run the sim, plus connect to servers no problem. It's getting a team to load that is proving to be challenging for the following reasons:

    One, barcode scanner is not supported on the Vizio tab as it does not feature a front-facing camera.

    Two, for some reason when I add a team file, either saved as "sandstorm.tp" or just "sandstorm" or even as a .txt file to my SD card, I cannot get the tablet to recognize that they exist. By this I mean when using a file managing app like Astro or File Expert I cannot locate the files that I've added from the computer. I find the right directory where they SHOULD be saved and viewable but nothing appears.

    Additionally, if I enter into the team loader on the sim "/mnt/sdcard/team/sandstorm.tp" or whatever the correct directory should be, it is not able to load the team. I was able to download a .txt file as an attachment and save it to my docs, which I'm able to retrieve, but apparently the sim didn't like it; told me it couldn't be parsed properly.

    Any ideas as to how to get team files loaded? The same method I've tried of saving teams to the SD has worked fine in the past on my phone.​

    What I'm really trying to figure out is why when I put a file (in this case an app-specific .tp file) on my SD card I can't seem to locate it when I view it on the tab. I know I'm in some capacity successfully adding files because I tossed some music on there too which the preloaded music app was able to find, recognize and play.

    Not only can I not locate the files but when I enter the directory under which they should be located the app cannot find them.

    What is the disconnect here between success on my little 2.2 phone and failure on my honeycomb tab?


Share This Page