1. Download our Official Android App: Forums for Android!

Root Issues with CM6 or other Froyo Rom?

Discussion in 'Android Devices' started by SHO_ONE, Jul 27, 2010.

  1. SHO_ONE

    SHO_ONE Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    529
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    529
    150
    93
    Chicago, IL
    I posted earlier in a few threads and didn't quite get the help or answers I was looking for.... I thank all of you that tried however I thought I would create this thread for anyone else that may have experienced the same issue(s) I did and maybe also a place for solutions.

    Long story short. I rooted via simple root and used the clockwork recovery to install the CM6 7/24/2010 nightly... All is well and I'm loving the speed CM6 + Froyo delivers. two days later I decide to install the next nightly 7 25 2010 and prior to doing so I wipe the Davik cache and proceed to installing the rom. All seems well and I go on with my day. A few hours in and I take my EVO out to take a picture of something and notice my phone's screen or the lock screen rather acting funny (bouncing up and down) I try to pull my lock screen to the left and if wont budge. I try for a bit more and then notice a new notification up in the bar letting me know my SD card is damaged.... I pulled the battery and booted up again. Once I'm back at the boot screen I notice no improvment and chaulk it up to a bad rom and continue on with my Bike ride and figure I'll deal with it once home.

    Once home I restore to factory and wipe everything and continue to install the 07/26/2010 rom and once that's all done everything just gets worse. Now the screen just lock's up and the dialer starts phantom dialing and so on.... I've had enough at this point. I figure it's time to return to stock, I install the latest RUU and hope for the best....

    I won't bore you with the rest, I've had to call my Sprint repair center and they've ordered me a referb / new EVO depending on stock I hope it's a new one!!!

    Did I do something wrong? Did I not wipe properly (get your minds outta the gutter :p ) Should I root my next EVO and if so who can tell me how to do a better job... I want to try more Rom's, but this experience has put me off. I figured since I've got a new EVO coming soon I'll root again.

    .returned to factory
    .simple rooted after removing all unessesary files
    .installed the RC1 of CM6 (bad idea)
    .Installed Fresh 1.01 via Rom Manager (Still nothing good to report)



    HELP PLEASE :thinking::thinking::thinking:
     

    Advertisement

  2. exBBuser

    exBBuser Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    921
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    921
    123
    93
    Miami,FL
    Most likely YES!U did something wrong,I been runing the nightlies since day one and i didnt run into any of the problems mentioned above.
     
  3. SHO_ONE

    SHO_ONE Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    529
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    529
    150
    93
    Chicago, IL

    Thank you.... I don't know what I could have done wrong, but maybe the way I did the wipes... which wipes should I have done?

    What about my screen issues!?! Is this reversible? Anyone out there that actually know what there talking about wanting to lend a hand?
     
  4. exBBuser

    exBBuser Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    921
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    921
    123
    93
    Miami,FL
    When I first flashed CM6 I wiped everything and after that I didnt have to wipe anything for the following updates of the ROM.

    I can't help you with the screen issue as I have no clue of what could cause it to act like that.
     
  5. tjwoo

    tjwoo Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    218
    Joined:
    May 22, 2010

    May 22, 2010
    218
    50
    53
    kernel problems?
     
    SHO_ONE likes this.
  6. SHO_ONE

    SHO_ONE Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    529
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    529
    150
    93
    Chicago, IL
    Thinking back now I think I know what I must have done wrong... everything was going fine until I decided to venture into ssh.... I was trying to get facebook to sync and just couldn't. I read around for a fix and found one.

    In my favorite termininal I was to type in a few stings of code and be done with it. I tryed and tryed and kept getting access denid once I hit enter. I tried C&P the lines and that to didn't work. I then began typing and couldn't hit the backspace key and though that it would just kick me back as another access denied, but instead it took the command. I have no idea what I typed and what that ment for my phone....

    That was Friday, my phone crapped out Sunday... is this a possible reason why my phone is doing what it's doing...? You say bad Kernel... what does that mean?!?! I was really hoping more people would see someone in need and help.... Please help!!!!
     
  7. SHO_ONE

    SHO_ONE Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    529
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    529
    150
    93
    Chicago, IL
  8. basso4735

    basso4735 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    82
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    82
    11
    18
    So that didnt fix it?

    You said you were on a bike ride, any chance it got wet? The phantom dialing doesnt really fit...
     
  9. SHO_ONE

    SHO_ONE Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    529
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    529
    150
    93
    Chicago, IL
    no chance..... hot day no rain for days
     
  10. SHO_ONE

    SHO_ONE Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    529
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    529
    150
    93
    Chicago, IL
    I decided that since my phone was getting replaced I would flash any rom I could just to experiment. As of now it would seem Damage control roms work best. I am using swype to your this while using the latest Damage Control 3.5 beta 2 rom. So fast so good!
     
Tags:

Share This Page

Loading...