1. Are you ready for the Galaxy S20? Here is everything we know so far!

Issues with new update

Discussion in 'Android Devices' started by basketball123, Dec 17, 2012.

  1. basketball123

    basketball123 Lurker
    Thread Starter

    I just installed the new software update last night and now my phone talks to me even when its one silent.

    When I swipe from page to page it says (on max volume) "Work space 3 of 7," "workspace 4 of 7," ect.

    Please help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. basketball123

    basketball123 Lurker
    Thread Starter

    I just installed the new software update last night and now my phone talks to me when swiping from page to page on the home screen. When I swipe from page to page it says "Work space 3 of 7," "work space 4 of 7," ect. I've figured out that this is connected to the multimedia volume, so when you turn the multimedia volume off you can't hear it. However, this is only a short term solution as I would like to be able to turn the media volume back on at some point.

    Does anyone know how to just make the phone not tell you which work page you are on?

    Please help. Thank you.
     
  3. jdk2

    jdk2 Well-Known Member

    It's sometimes caused by Driving Mode or Lightflow.
     
  4. basketball123

    basketball123 Lurker
    Thread Starter

    I don't know where to find driving mode anymore. It used to be at the top when you swiped down, but it isn't there after the update. Do you know where it is?

    How can it be caused by lightflow?
     
  5. Pookeysgirl

    Pookeysgirl Well-Known Member

    I think it's actually Talk Back mode. Settings -> Accessibility -> Talkback

    It's to help people that are visually impaired, the phone tells you what you are doing/seeing
     
  6. SUroot

    SUroot Extreme Android User

    Talkback is what is doing it but that can be envoked by Driving mode

    Also Light Flow / Tasker applications add themselves in accessibility and also cause Talkback to "Switch on"
     
    scary alien likes this.
  7. Cheng8

    Cheng8 Member

    Do you have lightflow installed? If so its because of that, its a bug.
     
  8. basketball123

    basketball123 Lurker
    Thread Starter


    It's not talk-back. When I was looking around I turned that on and off a few times. Its definately off and my phone only tells me this one thing. It doesn't read everything to me like it does when talk-back is on.
     
  9. basketball123

    basketball123 Lurker
    Thread Starter


    If talk-back is off, could it be light flow?
     
  10. SUroot

    SUroot Extreme Android User

  11. jdk2

    jdk2 Well-Known Member

    It's sometimes caused by Driving Mode or Lightflow.
     
  12. basketball123

    basketball123 Lurker
    Thread Starter

    If it is caused by lightflow, how do I solve the problem?
     
  13. jdk2

    jdk2 Well-Known Member

    Uninstall Lightflow, reboot your phone and see if it solves the problem.
     
    basketball123 likes this.
  14. basketball123

    basketball123 Lurker
    Thread Starter

    That solved it. When light flow is uninstalled I don't have the issues.

    Is there another ap that I can instal to change the frequency and colors of the notification LED?
     
  15. jdk2

    jdk2 Well-Known Member

    You can reinstall Lightflow but you'll need to change a setting or two. I just don't know what settings have to be changed to make it work properly. Sorry.
     
    basketball123 likes this.
  16. basketball123

    basketball123 Lurker
    Thread Starter

    Thanks jdk2. You've been really helpful.


    If anyone knows what settings would need to be changed in Lightflow, I would appriciate the help. Thanks!
     
  17. basketball123

    basketball123 Lurker
    Thread Starter

    For anyone else having this problem, I disabled the Google TTS and Samsung TTS (under Settings -> Applications Manager -> All) and that seems to have worked.

    Will this have any negative effects on any other aspect of the phone? Other than, I'm assuming that driving mode and talk back won't work.
     
  18. SUroot

    SUroot Extreme Android User

    Probably not.... Unless you use briefing alarm...
     
  19. GTWalling

    GTWalling Android Expert

    Also check your drop down and make sure Driving Mode is not active.
     
  20. scary alien

    scary alien not really so scary
    VIP Member

    Guys, just a quick heads-up that I merged a smaller (two post) thread into here with you.

    Best of luck working out the update issues.

    Cheers!
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...