1. Check out our companion app, Forums for Android! Download from Google Play

Root Issues with rooted MTS3G

Discussion in 'Android Devices' started by jourshua, Aug 23, 2011.

  1. jourshua

    jourshua New Member
    Thread Starter

    Aug 23, 2011
    I have had my MyTouch slide rooted for a while now. I had CyanogenMod 7.0.0 rc4 installed on it. recently I installed stable mod 7.0.3. It worked for about two days and started locking up and freezing as well as force closing everything. thinking it was a bad install I installed stable mod 7.0.0 and after about a day it started doing the same thing(freezing up and such). Trying to really fix it I went back to 7.0.0 rc4 and now that rom is acting like the other two but even worse. After it was already on my phone for months working just fine.


  2. Cramill

    Cramill Well-Known Member

    Jun 23, 2010
    Software Developer
    How are you installing the different versions? Do you use Rom manager or do you do it through recovery? If you've only done it with Rom manger, try Recovery.

    Do you just flash the rom or do you factory reset, then flash the rom? If you haven't tried the complete wipe then a fresh flash of the rom, try backing up stuff to your sd card (with something like Titanium Backup) and and then factory reset, clear data and such, then flash the new rom (and gapps).

    I'm just throwing out ideas (if you haven't tried these already). Also, you might want to try downloading the new rom again.

Share This Page