1. Are you ready for the Galaxy S20? Here is everything we know so far!

Issues with Wi Fi

Discussion in 'Android Devices' started by JFRAN, Dec 28, 2011.

  1. JFRAN

    JFRAN Lurker
    Thread Starter

    Hi,

    I had a Droid Bionic since July, never had problems connecting to my home Wi-Fi on Uverse. Long story short, had to get insurance replacement phone and now I cannot connect to Wi-Fi.

    Entered WEP key, and new phone gets hung on "Obtaining IP Address". Any ideas as to why same type of phone will no longer work? Did not make any changes to my home Internet service between time old and new phone came.

    Help!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. NoNoBadDog

    NoNoBadDog Member

    Do you have MAC address filtering enabled? Can the router see the phone?
     
  3. I just tried it with a nearby WEP network. I typed in an arbitrary password. It gave me the Obtaining IP Address status.

    Does the password set in your router match the password set in your Bionic?

    The Bionic was released in September ... you say you have been using it since July?

    ... Thom
     
    johnlgalt likes this.
  4. x026092

    x026092 Android Enthusiast

    If you can't get it to work, diasble the WEP security & make sure your not MAC filtering (as mentioned above). BTW can other devices access the AP? Or you can just say screw it & reboot the AP first & see if it works. My AP gets funky often which requires a reboot..... Just like WinTel device.;)
     
  5. JFRAN

    JFRAN Lurker
    Thread Starter

    other devices dont have an issue connecting. Just got ipad for xmas and it connected fine. Dont know about MAC filtering - how to check? All I know is this is my 2nd Bionic and first one connected to my Uverse fine, no changes were made to wi-fi settings between time I got my first and 2nd Bionic. Also, I am able to connect to my wi-fi at work with no issues on my new bionic so I dont necessarily think it's an issue with the phone. I'm at a loss...
     
  6. I seem to duplicate the condition here by specifying a password in my Bionic that is different from the password in the router.

    Is that the password set in your router different from the password for that connection set in your Bionic. Did you compare them instead of going by what you remember?

    There are 14 routers within range of my Bionic. I have to select my router from the group. Is it possible you are trying to connect to the wrong router when you are at home?

    --- another idea ---

    Were you trying to connect the Bionic and iPad at the same time and the Bionic failed and the iPad succeeded? If so, try again with just the iPad.

    This would seem to indicate that you have a conflict in the assignment of an IP address on the router and the iPad succeeded because it was "covered" by the Bionic.

    ... Thom
     
  7. johnlgalt

    johnlgalt Antidisestablishmentarian

    Ummm, The DROID BIONIC was released September 8th, 2011. How did you have one in July?

    It can be an issue with the phone in certain cases. I just replaced my home router and added a repeater for the other side of the house. My BIONIC logs into my main router fine, but will not give me an IP address through the repeater, for whatever reason.

    If you enter an incorrect WEP / WPA key, you should be notified that your key was incorrect.
     
  8. I use WPA/WPA2 PSK on my connection. I tried one of the many WEP routers here that I have never logged on to. It gave me his status message and never reported a password/passphrase error. I waited a minute or two. Maybe I needed to wait longer?

    ... Thom
     
  9. johnlgalt

    johnlgalt Antidisestablishmentarian

    Yah, try waiting 5 minutes - IIRC, it should eventually throw up an actual error message as opposed to just continuously trying to acquire the IP address.

    I may be wrong, though b/c I only ever connected my previous DROID to a WEP enabled account, never had to with my BIONIC, so it may be something different in GB versus Eclair / FroYo....
     
  10. On the Bionic I entered an arbitrary password ("password") on a router I had never visited before that uses WEP.

    The Bionic reported "Obtaining IP address" and occasionally "Remembered, secured with WEP".

    After three minutes it reported "Disabled". I just checked now and it reports "Remembered, secured with WEP".

    ... Thom
     
  11. MoBionic

    MoBionic Lurker

    I am a newb to droid altogether. The Bionic is my entry to this smartphone universe and I also initially had problems connecting to my wi-fi. It wasn't until I fired up my laptop and searched my (already established) wi-fi connection to check my password. It was then I realize that I entered my password transposed. I never received a "wrong password" notice from my phone either. It just idled back-and-forth btwn "obtaining..." and "authenticating..." Double check your password. I thought I knew mine very well also.
     
  12. x026092

    x026092 Android Enthusiast

    IF WEP/WPA is giving you problems, disable it for a while & see if your phone can stay connected. It may narrow issues with WiFi the Bionic is having.
     
  13. kingnut

    kingnut Well-Known Member

    Bionic since july huh
     

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...