1. Download our Official Android App: Forums for Android!

Support Issues with Wifi

Discussion in 'Android Devices' started by iamdlux, Jul 18, 2011.

  1. iamdlux

    iamdlux Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    May 13, 2010

    May 13, 2010
    17
    3
    16
    I've mentioned this in someone else's thread but hoping to get a bit more feedback. Have to decide by tomorrow whether to replace the Charge for another one, or just switch to a Droid 3. I'm having issues with Wifi upload speed, and i'm trying to figure out if my phone is just defective, or this is more of a widespread problem. It's hard to diagnose with people because not everyone has the same type of connection, thus speeds differ greatly from person to person.

    First problem being the signal, and it could just be a visual glitch, but the wireless signal is very unstable. I can go from 3 bars (full) to 1 in a distance of 10 feet, unobstructed. Also I don't always get full wifi signal even within a foot of the router.

    Second problem is the upload speed is not where it should be. I've tested the Charge against other phones (incredible, droid 1, iphone 4) and while the download speeds are fine, the upload is struggles.

    I've uploaded a short video pitting the Charge with the GF's iphone, and then a test on my desktop to show what speeds are suppose to be.

    Just a note on the vid, the speeds i was getting in the charge were some of the best i've gotten so far. At average it's usually a 2-3 mbps and not uncommon to drops below 1 mpbs. I've never had variations like that on any devices i've tried so far. I use Verizon Fios as my home connection, and in the few years i've had it, the speed and connection has always been stable.





    If those of you with decent upload could test yours and see if your Charge's upload comes reasonably close to what you're suppose to be getting, it would be much appreciated.
     

    Advertisement

  2. Nerve

    Nerve Member
    Rank:
    None
    Points:
    16
    Posts:
    46
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    46
    2
    16
    NC
    I occasionally have the issue with the signal and I, personally, believe that it may just be a visual glitch as I have never had any issues losing a signal or slow speeds or anything. Mine rarely shows a full signal, but I have never had a single issue.

    As far as the download speeds go, my connection is 30/5 and I get every bit of the upload speed.

    The only problem that I had was that when I was on the stock ROM (with and without bloatware) it would not obtain an IP address. I could see that the phone connected in my router settings, but it just wouldnt fully connect. I have since flashed to Gummycharged and it connects no problem.
     
  3. MaxBuck

    MaxBuck Member
    Rank:
    None
    Points:
    16
    Posts:
    74
    Joined:
    Jan 28, 2011

    Jan 28, 2011
    74
    9
    16
    I've had no problem with the WiFi on this phone. Seldom use it, though, except in France last week. More often I replace my home service with the hot spot for connecting my laptop, since 4G service where I live is reliable and quite fast enough for my needs.
     

Share This Page

Loading...