1. Are you ready for the Galaxy S20? Here is everything we know so far!

iTouch tethering to an LG Ally

Discussion in 'Android Devices' started by rjred5, Sep 19, 2010.

  1. rjred5

    rjred5 Lurker
    Thread Starter

    OK, without having to root my phone with 16 annoying steps, I was trying to use PDAnet Bluetooth DUN to tether my new iTouch to the LG Ally. Unfortunately, the iTouch says the LG Ally isnt a supported device. I also have an iPad (same error) So does anyone know of a way to do this? I work on a windows 7 pc, so Linux rooting isnt my bag. Do I just have to wait till someone makes an EZ App? I know my phone will get tethering in the new update (whenever that is) but I know verizon will charge extra to use it.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. flick159

    flick159 Well-Known Member

    Use universal androot. One click root and un-root.

    http://bit.ly/bYPBfq

    Then download Barnacle wifi tether from the market.
     
  3. phlfly

    phlfly Newbie

    I got msg that Failed No Fu Goo
     
  4. RussianMenace

    RussianMenace Newbie

    Pretty sure you can't tether the iPods or iPads to ally because the ally tether is ad-hoc rather than full blown hotspot.
     
  5. neightwulf

    neightwulf Member

    If you took the recent firmware update (to VZC), Universal Androot won't help. Try z4root from the market -- I've not used it, but many in the root forum have reported success.

    But, as RussianMenace stated, all you can do at this point is create an ad-hoc network which may not work for your situation.
     
  6. RussianMenace

    RussianMenace Newbie

    Just tried tethering using Punisher 0.1 and barnacle, as well as V 0.4 wireless tether on my Gen2 iTouch. It didn't work.
     
  7. Mitchell4500

    Mitchell4500 Android Enthusiast

    Iv tethed my Ipod to my phone. Works great
     
  8. RussianMenace

    RussianMenace Newbie

    Just tried it again after updating my iTouch OS to 4.X works like a charm.

    Good deal. :)
     
  9. Cl8rs

    Cl8rs Android Enthusiast

    I was gonna say, I use Barnacle all the time with my iPod, it works flawlessly.
     
  10. p1ayrTh3 Ru13

    p1ayrTh3 Ru13 Member

    My ipod says that it connects to the phones ad hoc, but it won't let me acess anything internet wise. Can't go on itunes, the app store, youtube anything. Any help? Also im 2nd gen 8gb (old 2nd) on final 4.1 jailbroken
     
  11. ludeawakening

    ludeawakening Android Enthusiast

     
  12. greenless

    greenless Well-Known Member

    Redundant devices are redundant.
     
  13. Cl8rs

    Cl8rs Android Enthusiast

    I have the exact same iPod, except mines on 4.2.1 jailbroken. You could try restoring to 4.2.1 and see if that works.
     
  14. phlfly

    phlfly Newbie

    I have rooted using forum xda developer,that rooted from PC.
    But I have another problem with N network. My PC does see network but tablet Archos didn't. So my question is any other application can do G network.
     
  15. PSkeptic

    PSkeptic Android Expert

    z4root roots fantabulously on the Ally. However, it is not on the market. You have to enable Non-trusted apps, and get it from here:

    z4root download for Android - Softpedia

    PS I do not vouch for this source, feel free to google search "z4root" and choose your own download source for the apk.
     

LG Ally Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...