1. Check out our companion app, Forums for Android! Download from Google Play

Root I've got HBOOT 1.46

Discussion in 'Android Devices' started by KarateExplosion6, Jul 15, 2010.

  1. KarateExplosion6

    KarateExplosion6 Well-Known Member
    Thread Starter
    38

    Mar 16, 2010
    166
    21
    38
    Hey, all. This is a re-post from what I just posted up at XDA. My apologies if you're reading this twice!

    So . . . I have been silently following the Eris section of XDA for months now, mostly checking out all of the features with ROMs. I really started looking into rooting my phone a few weeks back, and I'm *pretty* sure I'm going to run Ivan's with Zanfur and gr0gmint's JIT.

    In any case, I sent a PM over to jcase tonight because, with the new root methods available, I didn't know which to use when I finally decided to root.

    Turns out, he'd never seen someone having hboot 1.46 before, but I do.

    Here's my info from Power On + Vol Down:

    PB00100 XC SHIP S-ON
    HBOOT-1.46.0000 (PB0010000)
    MICROP-0111
    TOUCH PANEL-MELFAS_45_17
    RADIO-2.42.00.04.12
    Oct 5 2009, 19:21:56


    HBOOT

    <SEND> FastBoot Mode
    <VOL UP> Recovery

    In addition, wanted to throw out that I've never had problems with the Silent Bug or 50% Time Without Signal. However, my phone does lag like everyone else (even though I'm using SMS Cleanup, Not Call Log, Call Log Trimmer, etc.).

    Didn't realize 1.46 was rare . . . my girl's asleep but tomorrow I'll ask to borrow her digital cam and I'll toss up a video of my Power On + Vol Down to YouTube to confirm.

    For those interested, I got my phone mid-January at the Verizon Wireless at 342 Madison Avenue in New York City.
     

    Advertisement

  2. DDustiNN

    DDustiNN Well-Known Member
    98

    Dec 10, 2009
    580
    63
    98
    I had 1.46 also, got my phone in December. I had both the silent bug and the 50% bug, but only after the OTA 2.1 update. I rooted last week with no problems, using the regular flashing method. I haven't had either of the bugs since then... running White Widow 4.5 and loving it so far.
     
  3. bjanow

    bjanow Well-Known Member
    163

    Dec 3, 2009
    2,763
    477
    163
    Colorado
    Had the Eris since late November with 1.46. It's a "golden" version from what I understand but not unheard of. Rooted yesterday. The only problem was dialer lag which OC took care of on Ivan's 1.0
     

Share This Page

Loading...