1. Download our Official Android App: Forums for Android!

Support I've inherited an original (broken?) Nexus 7

Discussion in 'Android Devices' started by miseryguts, Dec 28, 2013.

  1. miseryguts

    miseryguts Well-Known Member
    Thread Starter
    Rank:
     #328
    Points:
    36
    Posts:
    146
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    146
    2
    36
    From a young Nephew that's probably tweaked it one too many times..

    There doesn't seem to be any damage to it, but it doesn't ever boot just showing the Google logo & an unlocked padlock.
    If I hold the power/volume buttons for a while I'm taken to 'Team Win Recovery Project v2.2.1' I don't really understand much of what is here, but if I go to the reboot menu & choose one of the options it says 'No OS installed! Are you sure you wish to reboot?'

    Is there anything that someone who doesn't have a clue (that would be me) can do to fix this or is it only fit for the trash?

    Thanks.
     

    Advertisement

  2. linuxuser21629

    Rank:
    None
    Points:
    16
    Posts:
    19
    Joined:
    Nov 11, 2013

    Nov 11, 2013
    19
    4
    16
    Male
    wally world lacky
    Sounds to me like it needs to be flashed.
     
  3. argedion

    argedion The TechnoFrog
    Rank:
    None
    Points:
    953
    Posts:
    6,360
    Joined:
    Jun 20, 2011

    Jun 20, 2011
    6,360
    6,294
    953
    The Infernal Swamp
    As LinuxUser points out you need to flash a rom and put on it. You can flash the factory image from google itself if you like.

    Factory Images For Nexus

    you want this: Factory Images "nakasi" for Nexus 7 (Wi-Fi)
     

Share This Page

Loading...