1. Download our Official Android App: Forums for Android!

I've now had 3 vibrants, how has this not been mentioned on here?

Discussion in 'Android Devices' started by supermachoman, Aug 11, 2011.

  1. supermachoman

    supermachoman Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 11, 2011

    Aug 11, 2011
    1
    0
    5
    All three do the same thing. It's obviously a software glitch, and froyo doesn't fix it. When in flight mode, the phone keeps searching for a signal, draining the battery quickly.

    Are other people not seeing this happen? I had it on my first phone, then on the second from insurance after getting it wet, and the replacement was sent twice by mistake. So I've got three phones now, and all three do it.

    I went on a 2 hour flight and drained the battery quickly, so I noticed that it still says "searching" on the status while in flight mode and put two and two together.

    Anybody else notice this?
     

    Advertisement

  2. the1who

    the1who Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    193
    Joined:
    May 26, 2010

    May 26, 2010
    193
    23
    38
    Avionics Tech
    Kansas
    Yes, to it saying searching in the service provider spot while in flight mode. However, it never drained my battery as it had it's radios turned off. If you have something that is trying to sync, that could be causing the drain issue. The phone I have now, I put in flight mode yesterday on a flight and it said no service instead of searching, but I am running Gingerbread compared to Froyo and no Touchwiz. So there are a lot of variables, I think it was how Samsung represents the situation, but when you do put in flight mode, the radios are turned off and you can be assured those aren't taking up your battery, I'd look at your other sources, like sync services.
     
  3. smashed

    smashed Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Sep 20, 2011

    Sep 20, 2011
    14
    1
    16
    IT Consultant -
    Santa Monica,CA
    As a workaround, pull down the notification bar on top, and turn off the various radios - wifi, bluetooth,gps. Go to Settings > wireless & network > mobile network...Turn off 3g also. All these are turned off when in flight mode.
    As I said, this is not a perfect solution - but it will atleast nto drain your battery.
    Hard reset seems a solution that seems reasonable at this point. Best of luck..!
     

Share This Page

Loading...