1. Download our Official Android App: Forums for Android!

Support jawbone icon will not stay connected

Discussion in 'Android Devices' started by johnlk, Dec 19, 2011.

  1. johnlk

    johnlk Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Dec 15, 2011

    Dec 15, 2011
    4
    1
    6
    Hi,

    I have a Samsung Stratosphere that is about 1 week old. I have paired it with a Jawbone Icon, which was working fine with my Blackberry, but has problems on the Statosphere. It will disconnect for no apparent reason... and then sometimes reconnect a few minutes later. This is the second stratosphere I've have as the original one I got had another warranty issue. The problem was present on both Stratospheres so I do not think it is a defective phone.. And the Jawbone works fine on the Blackberry so I do not think the Jawbone has a problem. Also I should add that I swiched back to the Blackberry for a week while waiting for my warranty phone and the Jawbone worked well with the Blackberry during that time.

    Thanks in advance for the help.
     

    Advertisement

  2. shrpshtr325

    shrpshtr325 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    134
    Joined:
    Dec 8, 2011

    Dec 8, 2011
    134
    20
    38
    Student
    NJ
    i have one of the jawbone era headsets and i dont have a problem with it connecting to the phone, to the companion app, yes, but not the phone, are you increasing the distance between them when it disconnects?
     
  3. johnlk

    johnlk Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Dec 15, 2011

    Dec 15, 2011
    4
    1
    6
    No I am right next to the phone when it happens. It also is has quite a bit of static at times and some feedback. Again none of this was present on the Blackberry phone. Since I posted this I did update the firmware on the JawBone and only tested it on a short call. Some static/feedback was still present but was not on long enough for it to disconnect, it usually take 10 minutes or so for that to happen. I'll post if the problem is fixed after my next long call. Otherwise I'm assuming it will still have the issue since the static is still present and am still looking for answers.

    Thanks
     
  4. shrpshtr325

    shrpshtr325 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    134
    Joined:
    Dec 8, 2011

    Dec 8, 2011
    134
    20
    38
    Student
    NJ
    it is was a pc that was doing this id say it was a driver issue and id suggest heading to the repos for the appropriate update, on the phone im not sure, im still learning about these things.
     

Share This Page

Loading...