1. Check out our companion app, Forums for Android! Download from Google Play

Support JC1 for i7500 (1.5) is out (Asia)

Discussion in 'Android Devices' started by Andronix, Apr 9, 2010.

  1. Andronix

    Andronix Well-Known Member
    Thread Starter
    63

    Aug 31, 2009
    676
    16
    63

    Advertisement

    agisman likes this.
  2. biggdaniell

    biggdaniell Well-Known Member
    38

    Jan 5, 2010
    114
    10
    38
    This is an official fw?
    I mean can I flash this rom and then send the phone to service (for an hardware problem)??
     
  3. Andronix

    Andronix Well-Known Member
    Thread Starter
    63

    Aug 31, 2009
    676
    16
    63
    Official updates are only through NPS.
     
  4. biggdaniell

    biggdaniell Well-Known Member
    38

    Jan 5, 2010
    114
    10
    38
    And which one was the last official update (IK5)? Thanks!
     
  5. MichaelW

    MichaelW Well-Known Member
    43

    Oct 6, 2009
    364
    26
    43
    That depends on which country you're in and provider you are with.
     
  6. biggdaniell

    biggdaniell Well-Known Member
    38

    Jan 5, 2010
    114
    10
    38
    The phone initially had french CSC from Bouygues Telecom but I don't know which fw (i think ii3).
     
  7. MichaelW

    MichaelW Well-Known Member
    43

    Oct 6, 2009
    364
    26
    43
    If you download FUS downloader sephail.net - Samsung FUS Downloader

    ...and stick the values in for Bouygues, it should tell you the latest official firmware.
     
  8. biggdaniell

    biggdaniell Well-Known Member
    38

    Jan 5, 2010
    114
    10
    38
    I tried but I get an error: "Unknown response from server".
    Can someone help me?

    L.E: after 30+ retries it worked.

    In case this helps:
    For Galaxy from Bouygues Telecom latest oficial FW (i'll upload it if someone needs it):
    CSC: I7500BOGII3
    PDA: I7500XXII5
    PHONE: I7500XXII5
     
  9. Andronix

    Andronix Well-Known Member
    Thread Starter
    63

    Aug 31, 2009
    676
    16
    63
    Wow, nice support from Bouygues, they really care about their early Android adopters...
     
  10. MichaelW

    MichaelW Well-Known Member
    43

    Oct 6, 2009
    364
    26
    43
    I think O2 UK official is still II5 isn't it? There's not been that many releases since.

    It's what I'm still using (Well Galaxo 1.1.1 which is based on it), it's stable and everything works for me.
     
  11. Andronix

    Andronix Well-Known Member
    Thread Starter
    63

    Aug 31, 2009
    676
    16
    63
    nice to see a happy customer :rolleyes:
     
  12. pikacz

    pikacz Guest

    i cannot do that no matter what i do, it always shows me that i have the most current version (XXII5) :( i also tried updating through the not yet officially released nps 1.5 but it said that my phone is not available to update... when installing nps i have to select a country, but i tried a few and the result was always the same
     
  13. informale

    informale Well-Known Member
    68

    Oct 25, 2009
    704
    33
    68
    Scotland
    NPS will always rely on your current fw+CSC versions, no matter what country you choose or are in.
     
  14. pikacz

    pikacz Guest

    in that case i'm screwed, cause i'm one of those guys that doesn't trust unofficial updates, but there are good reasons for it. people with custom firmwares often complain about battery life, non-stability, lack of some functions etc. thank god 1.5 is not that bad, i have my galaxy for 6 months now and i still love it ;) if we don't get 2.1 in the next couple of months and somehow i'll stop liking my phone, then i'll think about htc, definitely not samsung, UNLESS their new phones (e.g. galaxy S) will get constant and proper support, like all the phones from motorola and htc
     
  15. ryko

    ryko Well-Known Member
    35

    Sep 7, 2009
    146
    0
    35
    Cabernetmaker
    France:
    Just got my phone back from repair at bouygues telecom and they installed "I7500XXIJ1" so I guess this is the official update as I had II5 before as the official download.I hope this helps you biggdaniell :)
     
  16. biggdaniell

    biggdaniell Well-Known Member
    38

    Jan 5, 2010
    114
    10
    38
    I already send it in service with II5.
    Thanks ;)
     
  17. Andronix

    Andronix Well-Known Member
    Thread Starter
    63

    Aug 31, 2009
    676
    16
    63
    IJ1 is only few days newer than II5, why bother :)
     
  18. ryko

    ryko Well-Known Member
    35

    Sep 7, 2009
    146
    0
    35
    Cabernetmaker
    France:
    Tell that to bouygues repair service they seem to think that installing IJ1 willl fix all the problems on my phone :( they did replace all the screws on the back plate so perhaps they did something else :thinking:
     

Share This Page

Loading...