1. Download our Official Android App: Forums for Android!

Support Jelly Bean Horror, maybe you can help?

Discussion in 'Android Devices' started by netlinkz, Sep 30, 2012.

  1. netlinkz

    netlinkz Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    174
    Joined:
    Apr 25, 2011

    Apr 25, 2011
    174
    31
    43
    cook
    Los Angeles
    So, there I am browsing the internet minding my own. I thought to myself, hey I wanna see some porn. So I head to my nearest flash site that I checkout every so often. while there I'm bout to watch a skit then I see it. The page telling me I'm unable to see this cause my device is no longer compatible with this feature. I look to the sky and scream in horror,"NOOOOOOOOOOOOOOOOOOOOOO!! WHYYYYYYYYYYYYY!!!!" FRIKAN DAMN JELLY BEAN UPDATE!!!! I then return to google play hoping that I could download the adobe app once more. Guess what? Eh ah. The thing is I can't. And now my question," is there a way to get flash back or am I fresh out of luck?" What say you mates?
     

    Advertisement

  2. millenium

    millenium Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    179
    Joined:
    Dec 8, 2011

    Dec 8, 2011
    179
    38
    43
  3. heat57

    heat57 Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    731
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    731
    311
    113
    Consultant
    Birmingham, UK
    You can still get the last version direct from Adobe's archives here Archived Flash Player versions - download the apk from android 4.0 archives, which should work on JB and run the apk by simply pressing it ( beforehand you need to enable installation from 'unknown sources' in Settings > Personal > Security > Device Administration > tick 'Unknown sources'.
     
  4. ngforever1989

    ngforever1989 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    34
    Joined:
    Jul 14, 2012

    Jul 14, 2012
    34
    0
    15
    I've had my nexus since ics and I didn't have flash. From what I've found, they removed flash from ics and above in favor of embedded html, I think. There are a ton of sites compatible with the new system tho. I just googled it and find a directory
     
  5. candroid11

    candroid11 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    227
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    227
    9
    36
    pornhub and tube8 must run on html5 since i know those sites work fine in jelly bean.
     
  6. Demache

    Demache Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,010
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    3,010
    341
    183
    Sioux Falls, SD
    Talking about why their favorite porn sites won't work on their cell phones after Jelly Bean update. Stay classy, Android Forums.

    Anyhow, using a different browser by and large will help (I've taken a real liking to Boat Browser lately). Plus it has full Flash support.

    Hopefully more sites update their players to HTML5 soon though. Then we won't need to rely on Flash anymore.
     
    Heliox2000 likes this.
Tags:

Share This Page

Loading...