1. Download our Official Android App: Forums for Android!

Support JL2 question

Discussion in 'Android Devices' started by Shine., May 12, 2011.

  1. Shine.

    Shine. Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    213
    Joined:
    Jul 31, 2010

    Jul 31, 2010
    213
    33
    43
    Da 'Rock
    My phone recently got in a boot loop after flashing a darky rom. To fix that i flashed a JL2 fw. I know that a JL2 fw was made to stop the sd card failure but i was also informed that there are TWO JL2 firmwares..one that sucked and one that fixed the card curroption! how can i tell what one i have?..p.s i have a i9000M(bell canada) and i got that JL2 to fix my phone from:How-To: Restore to stock on your GT-I9000M - CyanogenMod Forum (method 1 i used)
     

    Advertisement

  2. Hadesanubis

    Hadesanubis Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    May 12, 2011

    May 12, 2011
    11
    1
    16
    student
    england
    not sure about fixing the boot loop i normally remove the battery and reflash the same rom first to see if that works most likely you havnt got the correct rom from darky seeing as you have a i9000m
     
  3. jim5055

    jim5055 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Dec 1, 2010

    Dec 1, 2010
    14
    1
    16
    I have a 9000M and had a boot loop using Darkys resurrection edition. Had to restore to a CWM backup (JL2 install from Sams Firmware) to break out of the loop then burnt 9.5 in one step and have been running fine since on 9.5.

    There is one step you must do that is not often documented. Where you do a factory wipe, do not reboot the phone but remove the battery as suggested by Hadesanubis and replace before starting the 9.5 install. This is needed to clear RAM. If you do not do this you will get a boot loop in my experience.

    btw this does not answer your question ie I really hope I have the Original boot loader and secondary boot loader still. I do not know how to check btw.

    btw if you get to 9.5 (and I will not update to a 2.3 version until the SBL that is SD card fix compatible is released by Bell as my phone is a 10.11 build and is liable for internal SD card corruption I believe) then install the KC1 modem - work better than JL2 especially for GPS.
     

Share This Page

Loading...