1. Download our Official Android App: Forums for Android!

Juicde Defender Question

Discussion in 'Android Apps & Games' started by icemanjs4, Oct 16, 2010.

  1. icemanjs4

    icemanjs4 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    99
    Joined:
    Jul 17, 2010

    Jul 17, 2010
    99
    21
    18
    Texas
    JuiceDefender has a nice "configure apps" button.
    When I click it, it opens a list of my apps.
    If I click an app, it allows me to always enable data for that app, or always disable data for the app.

    HOWEVER...

    It only lets me control one app at a time. IE if I select gmail and enable data there and hit "back" it writes Apps: Gmail.
    If I go back to configure apps, and enable a second application and hit back, it doesn't "save" my changes to enable data in two apps.

    So How do I use JD to enable all of the apps that I want to always have data connections? IE I want my gmail, my browser, and my maps to always have access to data connection. All other times, I'm ok with it sleeping.
     

    Advertisement

  2. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    Rank:
     #19
    Points:
    1,413
    Posts:
    12,881
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    12,881
    9,209
    1,413
    UK
    Don't hit back between selecting each app. Just hit Configure apps and then click on every app you want to activate the internet for (or double click if you want to disable it for that app). Only hit back once you've selected every one.
     
  3. icemanjs4

    icemanjs4 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    99
    Joined:
    Jul 17, 2010

    Jul 17, 2010
    99
    21
    18
    Texas
    Thanks Xyro - but of course I've already done that. I tried selecting 8 apps, and then hit back, and it seemed to have forgotten about all 8 changes. So I tried changing apps one-by-one. No luck there either. I only get it to save my changes if I only have 1 app selected.
     
  4. ianb11

    ianb11 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    513
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    513
    13
    63
    I did this with me also.

    It was 1 of the reasons I uninstalled it.
     
  5. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    Rank:
     #19
    Points:
    1,413
    Posts:
    12,881
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    12,881
    9,209
    1,413
    UK
    Hmm, its definitely not working as it should then.

    If you've got the latest version and have tried reinstalling, then perhaps you should contact the dev through the market page?
     
  6. dawnierae

    dawnierae Android Expert
    Rank:
     #116
    Points:
    233
    Posts:
    1,261
    Joined:
    May 1, 2010

    May 1, 2010
    1,261
    875
    233
    Insurance for fancy ass resorts
    VA
    Yeah, I'm not sure why it isn't working for you...it works for me. :thinking:
     

Share This Page

Loading...