1. Check out our companion app, Forums for Android! Download from Google Play

Support Juniper SSL VPN - No Connectivity JellyBean

Discussion in 'Android Devices' started by tommiyau, Jun 12, 2013.

  1. tommiyau

    tommiyau New Member
    Thread Starter

    Jun 11, 2013
    I've viewed this news group for over an hour and suspect I have a question thats very easy to answer but simply can not manage to find a response so I'm hoping for some help.

    I've just swapped from IoS to a Android mobile. Typically to connect my laptop to the corp VPN I tethered my device and simply used network connect to drive a connection. On my iPhone this worked fine for years. On my Samsung S4, while wired tethered, I can reach the webpage and fill in my credentials and network connect starts up but never appears to complete and never gives an error message. I can't find references as to how to start Network Connect in debug mode to find exactly whats the problem. If I change the Samsung S4 to a wireless hotspot network connect works perfectly. I've tried another laptop to remove this as the potential source of the problem. The second laptop behaves the same.

    Any suggestions as to why the fixed tether would not be working?


Share This Page