1. Download our Official Android App: Forums for Android!

Root Just a thought....

Discussion in 'Android Devices' started by girlwithnoname, Jan 29, 2014.

  1. girlwithnoname

    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    Mar 3, 2013

    Mar 3, 2013
    22
    13
    18
    I have been experimenting all day, procrastinating on what i should be really doing, :eek: but i have installed and uninstalled several ROMs,

    some of these ROMs work. some don't.

    I am guessing not all ROMs work in Twrp 2.6.3.0?

    I have updated to the latest firmware and Radio.

    a Nandroid is your friend. always there when something goes wrong.

    gije.
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    the main thing like i have always said is to read the op.....the devs will say if the rom is compatible with a certain recovery or not. having a custom recovery is very important to flashing roms and the devs know this.....so if there is an issue with a certain recovery then they will most assuredly put that into there op.

    also it is very important to not only read the op, but to check out the entire thread. sometimes you will find some info there or troubleshooting that might help you when you finally flash the rom.

    the main thing is to do your research first rather then going in blind only to find trouble when it could have been avoided.

    curious what roms worked for you and which ones did not?
     
  3. girlwithnoname

    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    Mar 3, 2013

    Mar 3, 2013
    22
    13
    18
    :thinking: I have been getting a set_meta_recursive: some changes failed message.

    E: Error executing updater binary in Zip <insert ROM zip here>

    any clues?
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    where are you seeing this? in recovery?
     
  5. girlwithnoname

    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    Mar 3, 2013

    Mar 3, 2013
    22
    13
    18
    Yes in Recovery, Twrp.
     
  6. CapThrowback

    CapThrowback Android Expert
    Rank:
    None
    Points:
    273
    Posts:
    878
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    878
    1,647
    273
    Male
    Manager
    Pwnnsylvania
    Sounds like you're trying to flash KitKat ROMs without an SELinux-compatible recovery.

    EDIT: Note that all of the recovery versions are TWRP 2.6.3.0, but the standard version won't let you flash KitKat ROMs. You'll have to get one of the recoveries linked in those specific threads to flash those ROMs successfully. Once you have one of those updated recoveries, you can just keep it, because you'll still be able to flash other ROMs as well.
     
    dustwun77, girlwithnoname and ocnbrze like this.
  7. girlwithnoname

    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    Mar 3, 2013

    Mar 3, 2013
    22
    13
    18
    I figured that, when I experimented with 4.3 Roms, they loaded successfully, but I wanted to check out those ROMS, after much research I have found your link, CapThrowback to download to make it kitkat compatible... much digging involved.. :goodnight:
     
    ocnbrze likes this.

Share This Page

Loading...