1. Download our Official Android App: Forums for Android!

Support just bought my new samsung galaxy s i 9000 and downloaded and installed the kies software

Discussion in 'Android Devices' started by whiskeyannhumphreys, Nov 15, 2010.

  1. whiskeyannhumphreys

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 15, 2010

    Nov 15, 2010
    2
    0
    5
    I cannot get my phone to connect to the kies software with the usb cable. I want to upgrade my phone to froyo 2.2. Can anyone please help me with direction.
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Hello Whiskey. Welcome to Android Forums.

    I took your question out of the Computer area and put it in the forum for our device. ;)

    To interact with files on your computer via the USB cable, you must be sure to have the USB Debugging box checked in menu > settings > applications > development.

    Then, once the cable is plugged into the computer and your device, you'll be prompted with the choice to use it as a drive or just to charge: select the choice to use it as a drive ("move files" or some such wording).

    From that point you'll see the selection on your computer screen to "view files." Make that selection and go from there.

    Be sure to post back how things are going. :)
     
  3. Wild Thing

    Wild Thing Member
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    50
    4
    16
    Northern Ireland
    Kies is a piece of crap software samsung users are lumbered with.
    To connect your phone do as follows.
    Go to settings>wireless and network>USB settings and select ask on connection. Go back to homescreen. Start Kies on PC and when loaded plug in usb to phone connection. Swipe phone screen to unlock if locked and you will have different options for connection. select Kies and you should be good to go. You should not need to do anything listed in the previous post as the galaxy S does things a little different.
     
  4. kcau

    kcau Member
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Nov 11, 2010

    Nov 11, 2010
    43
    0
    15
    Ottawa, Ont., Canada
    On my phone from Rogers in Ottawa,Canada that directory is:

    Settings>Applications>USB settings

    Actually the Debug setting may be needed as well .... i was able to connect for the first time after that was set .... turned it off and it still connects. It seems as thou some driver would only install in the debug mode on my phone. Kies is a real Masterpiece ... for sure!!!

    Update: spoke too soon ... won't connect at all now ... as per usual. I will just go back to moving files manually thru the cable... less hassle.


    KC
     
  5. mattuhh

    mattuhh Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    125
    Joined:
    Aug 6, 2010

    I always have to unmount and phyically remove my external memory card to connect in kies mode, this also worked for my friend, give it a try :)
     

Share This Page

Loading...