1. Download our Official Android App: Forums for Android!

Just bricked my phone

Discussion in 'Android Devices' started by Anthony1, Jun 23, 2010.

  1. Anthony1

    Anthony1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    399
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    399
    45
    43
    Luton UK
    Looks like my phone is now bricked after rooting my phone and trying to get apps2sd working.

    Just sits on the white boot screen with the HTC logo (waited 20mins)

    Anybody got any idea what to do? I've tried the root forum but nobody seems to be there. :(
     

    Advertisement

  2. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,305
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    I don't know personally. What guide did you use? May be worth heading over to the android modaco forum. they have a lot of devs there etc and i'm sure they're all familiar with your issue
     
  3. Anthony1

    Anthony1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    399
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    399
    45
    43
    Luton UK
    I used the modaco one for bootloader 0.80 Rooting worked fine, but no apps2sd. I tried a separate apps2sd install and it when pear shaped in a big way.:(

    I was going to try the modaco forums, but there's so many posts there I thought it would just get lost. I'll definitely have to give it a go if I can't get any help here though.
     
  4. Panama

    Panama Member
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    May 19, 2010

    May 19, 2010
    44
    3
    16
    IT Manager
    Essex (doh!)
    Try the XDA Devs forums, I have seen loads of threads about recovering "bricked" phones - good luck!
     
  5. Anthony1

    Anthony1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    399
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    399
    45
    43
    Luton UK
    Thanks. I've managed to recover it by going back to the beginning and reflashing it all over again. Didn't seem to work the first time, but it's just booted up OK now. :p
     
  6. CarsnGadgets

    CarsnGadgets Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,067
    Joined:
    May 17, 2010

    May 17, 2010
    1,067
    252
    163
    technical illustrator
    UK
    phew...well done
     
Tags:

Share This Page

Loading...