1. Are you ready for the Galaxy S20? Here is everything we know so far!

Just enter on recovery mode

Discussion in 'Android Devices' started by BrunoTrevizo, Dec 17, 2012.

  1. BrunoTrevizo

    BrunoTrevizo Lurker
    Thread Starter

    Hi!
    My LG Optimus 2x just enter on recovery mode! The problem started when I tried to instal Eagle's Blood rom, and when you turn on, appears the Eagle's Blood logo, follow by the LG logo, alternately... And the smartphone don't start...
    I entered on the recovery mode and formated everything... So, I don't have the old rom (cyanogen 9) in my sd card anymore... And, I can't connect my LG on my pc for transfer it... (I don't know why it's not having connection with them both)
    I tried to use the android sdk windows, adb stuff... And it doesn't worked... I don't know why!
    Someone can help me??? Thx!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. palmtree5

    palmtree5 Sunny Vacation Supporter!
    Moderator

    Hi, welcome to Android Forums! :ciao: I'm moving this to the Optimus 2X All Things Root section so someone with that device can assist you.
     
  3. AlexInChains

    AlexInChains Lurker

    Thank you! I have a LG Optimus 2X that when booted goes directly to Team Win Recovery Project v2.3.3.0 There does not seem to be any other software on the phone and I can not get the device to mount. I am thinking that someone tried to root the phone and did it wrong. Is there a way to recover from this?
     

LG Optimus 2X Forum

The LG Optimus 2X release date was February 2011. Features and Specs include a 4.0" inch screen, 8MP camera, 512GB RAM, Nvidia Tegra 2 AP20H processor, and 1500mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...