1. Check out our companion app, Forums for Android! Download from Google Play

Root Just flashed Bugless Beast V0.4, now usb won't charge via laptop

Discussion in 'Android Devices' started by Aton, Jul 11, 2010.

  1. Aton

    Aton New Member
    Thread Starter
    5

    Jun 8, 2010
    1
    0
    5
    I installed it on 2 Motorola Droids, Both won't charge via usb on 3 tested computers. 2 macbook pros and an old dell. They used to charge fine before. It will charge using my desktop computer. What do I need to do to restore this feature? thanks.:thinking:
     

    Advertisement

  2. overcaffein8d

    overcaffein8d Well-Known Member
    56

    Dec 1, 2009
    144
    9
    56
    mine has no problem with this, fwiw. droid, bb 0.4, whichever kernel it came with, etc etc.

    the first thing i would do with this is try several different cables--the cable might have just gone bad.

    software-wise, you can always go into ROM manager and install the stock Froyo without having to wipe data and cache, but i don't know what kind of software would've done that.
     
  3. Slacker20

    Slacker20 Well-Known Member
    36

    Not only did I have the problem of the phone not charging, I also had a weird issue that the phone would claim the battery was dead (even though it was about 70% charged) and then shutdown... only to try and reboot immediately after.

    I had the same issue with both Kangerade and BB, but it was the particular kernal I had installed (tried several Chevy kernals, a few P3, and a couple jdlfd kernals; Chevy LV 1000 worked for me).
     
  4. hexon

    hexon Well-Known Member
    36

    Jan 25, 2010
    165
    8
    36
    Pharmacy Tech
    Knoxville, TN
    This happened to me when I installed a non froyo kernal into a froyo bb rom. You need to reinstall bb, wiping cache and data, and make sure you use a froyo kernal (or stick with the stock one).
     
  5. SacNutz

    SacNutz Well-Known Member
    16

    Dec 28, 2009
    81
    6
    16
    Same thing happened to me when I flashed 0.3. I'm also using a froyo kernal, so I don't know what the problem is.
     
  6. the Goat

    the Goat New Member
    5

    Jul 12, 2010
    3
    0
    5
    Same thing happened to me on independence day. Couldn't charge from a 3rd party car USB charger and couldn't charge from a laptop USB port. Rebooting the phone seemed to clear the problem.
     
  7. klwheat

    klwheat Well-Known Member
    36

    Jun 23, 2010
    172
    5
    36
    did you reboot the phone? did you wipe data/cache prior to install? Can't think of much else...I'm using bb0.4 with p3 1.25 kernel...works great!
     
  8. chris3896

    chris3896 Active Member
    36

    Nov 12, 2009
    33
    2
    36
    Sometimes your kernel won't work with certain ROM's. Also wiping and/or doing a reboot sometimes helps. I usually found that it was more the kernel that was causing the problem than the rest but give all those a try first.
     
  9. ilmar72

    ilmar72 Well-Known Member
    38

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    You clearly have a non froyo kernal
     

Share This Page

Loading...