1. Are you ready for the Galaxy S20? Here is everything we know so far!

Just registered my phone online, took survey, now phone REBOOTS non stop!?!

Discussion in 'Android Devices' started by FLAWLESSVW, Jan 15, 2013.

  1. FLAWLESSVW

    FLAWLESSVW Well-Known Member
    Thread Starter

    So I filled out an online survey saying how Extremely Satisfied I am with my phone. Then I registered it on Samsung's website (where I entered my HEX id FWIW), and as soon as I finished all that, my phone is now rebooting non stop. It boots, gets to the home screen where I can interact with it for a couple seconds, then reboots.

    Coincidental I'm sure (I guess?) but wtf?

    I haven't really changed anything else. Makes no sense.

    Any ideas on things to try before I restore a NAND backup? I'd rather not go that route if possible since my backup is not super fresh (although all my Titanium Backups are pretty up to date).

    Grrr... I've got SOME luck! Did they see my phone is rooted/flashed and put the curse on me lol!
     


  2. Codegerm

    Codegerm Android Expert

    I never do a survey where they would ask for the serial number for the phone

    Just where did that survey come from?
     
  3. FLAWLESSVW

    FLAWLESSVW Well-Known Member
    Thread Starter

    Nah... two separate things.

    The survey came through email from Samsung. It was legit and they didn't ask for serial# or any personal info.

    I decided to register the phone as a separate activity, just coz that's what us good consumer types do! (plus I saw they were offering some free stuff for registering)

    I do believe that is what caused the issue the more I look. After several reboots I booted into ODIN, just did some poking around, and rebooted again from the ODIN menu.

    After that, it was on a screen saying "Android is Upgrading... Optimizing app ## of 65" and went through that process. I believe after I registered they tried to push an OTA update to me or something, idk. I'm aggravated right now and have to do something to get this phone working again. Looks like restoring a backup is going to be it. I just can't leave well enough alone!
     
  4. systemofadown

    systemofadown Android Enthusiast

    Crap hate to hear that :mad: I was 1 of the first lol Gave them High Marks & got the ghost presses afterwards... Jokes on me. Now I have to unroot & go back to stock to have the screen replaced due to the menu presses. It really must be coincidence though, I hope..... edit I know its no connection to registering lol
     
  5. Codegerm

    Codegerm Android Expert

    oh ok well *mental note* never register my phone. once you get a your phone restarted clear cache and then disable the framework that checks for ota updates
     
  6. FLAWLESSVW

    FLAWLESSVW Well-Known Member
    Thread Starter

    CG can you expand on that a bit? I do have a few seconds of working time when it boots to the homescreen. I've managed to put it in Airplane mode (too late though apparently) and a few other things. If there's something I can sneak in in a few seconds I'd be willing to try!

    I did clear the Dalvik cache through ODIN but not sure about the framework thing.
     
  7. Codegerm

    Codegerm Android Expert

    the cache I am talking about is the /cache that is where an OTA update downloads to.

    to kill the auto check for updates, get an app like auto starts. With that app, you look in after startup and I believe it is the third Google services framework (should show assystemupdateservice$receiver when you click on it) disable that one, and tada! the phone stops looking for updates to the OS
     
  8. ITJ

    ITJ Member

    What rom are you on? i had a similar issue using fl04 stock/rooted. after disabling user apps with startup manager my phone did the same thing. I was unable to recover it b/c safe mode is hidden deep on stock TW rom or non existent. forced to wipe.
     
  9. FLAWLESSVW

    FLAWLESSVW Well-Known Member
    Thread Starter

    I'm on blu Kuban. Hadn't had any other issues.
    I had to full recover though, couldn't find any other way around it.
    I had a backup from 12/22 so it wasn't too bad.
     
  10. Codegerm

    Codegerm Android Expert

    Well glad you are back up and running
     
  11. FLAWLESSVW

    FLAWLESSVW Well-Known Member
    Thread Starter

    Me too! I had brain surgery a couple weeks ago so fortunately I have tons of time to mess with my phone while I'm recovering. I don't know how I could bear the boredom of recovery without my "space phone" as my wife calls it.

    I need to get in maybe a weekly habit of doing clockwork backups. I do have Titanium running full backs weekly and new app+data 2x/week so I'm pretty covered.
     
  12. FLAWLESSVW

    FLAWLESSVW Well-Known Member
    Thread Starter

    I'm pretty straightened out - I've only got one weird thing going on since the recovery.

    Gmail...
    My phone receives all new messages no problem. BUT
    when I DELETE a message from my phone, it doesn't delete from Gmail server (the messages persist when I log into gmail from my PC), AND
    I cannot send any gmail email from my phone. When I click the Send icon, it goes back to the conversation list and shows that message with the word "Sending" next to it forever (literally).

    I've checked every setting, tried to do manual sync's (not only through gmail but my entire Google account), everything.

    CG? Help? :/
     
  13. Codegerm

    Codegerm Android Expert

    try going into settings/applications and clear data from Gmail. If that fails to fix it, you could try removing it and downloading it from the play store again.
     
    FLAWLESSVW likes this.
  14. FLAWLESSVW

    FLAWLESSVW Well-Known Member
    Thread Starter

    :) That's why you're the man brother!
    Option A worked a treat!
    I actually re-downloaded gmail and installed before you replied and that didn't help; apparently the user data was still hanging in there through the reinstall.

    Simply clearing data was clutch.

    Don't ever go on vacation cg!
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...