1. Download our Official Android App: Forums for Android!

Support Just rooted my D2G. Now, lots of questions.

Discussion in 'Android Devices' started by Agent Foxtrot, Jun 7, 2011.

  1. Agent Foxtrot

    Agent Foxtrot Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 1, 2010

    Feb 1, 2010
    1
    0
    5
    Hi all.

    After careful consideration, I decided to go ahead and root my Droid 2 Global. Even though I don't have a complete understanding of what I'm doing, I've read several guides and feel comfortable enough.

    So here's what I did:

    - Downloaded and installed z4root. I used Permanent Root. After a few tries, it finally worked.

    - Downloaded and installed Wireless Tether just to ensure I was, in fact, rooted.

    - Downloaded and installed Titanium Backup (Free). Backed up everything.

    - Downloaded and installed ClockworkMod ROM Manager. Flashed ClockworkMod Recovery but Backup Current ROM won't work (see below).

    And here are my questions:

    1. Flashing ClockworkMod Recovery seems fine, but trying to Backup Current ROM only results in the phone rebooting. That's it. No system messages appear showing anything is taking place in the OS. No backup files are listed in the /clockworkmod folder. I tried deleting and reinstalling the ROM Manager, but the same thing happens.

    2. Is there any consensus as to preference of CyanogenMod7 vs. Ultimate Droid 3.0? I heard that CM is better with battery life and doesn't randomly reboot as much as UD, but how do they compare in features?

    3. I know Java and XML, but I'm fairly new to opening up the Android OS and messing around with the guts. Is there any way I can customize the look of certain things (I really liked the Droid 1's unlock swipe bar more than the Droid 2 Global's).

    4. Is freezing a crapware app necessarily better than forcibly removing it? How would I do one or the other without the full version of Titanium?

    5. Are there any other suggestions people have for fun things to do with a rooted Droid?

    6. Finally, most importantly: This has happened a few times before rooting, but after rooting, the phone does not recognize that it has a SIM card. I've tried removing and replacing the SIM card, but the phone just doesn't see it there. Is this a common problem and is there an easy fix?

    Thanks a ton for any and all help.
     

    Advertisement

Share This Page

Loading...