1. Download our Official Android App: Forums for Android!

Root Just rooted my eris now it will not start

Discussion in 'Android Devices' started by bstyles, Jan 10, 2012.

  1. bstyles

    bstyles Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    8
    0
    5
    Sorry if this has already been discussed (I am sure it has) but I have searched for hours and can not find an answer.
    I rooted my phone yesterday using the rooting for dummies and installed the vanilla condemned ROM, now my phone will not do anything but play an animation. It played it until my battery went dead. Any ideas on how to fix this.
    Thanks for any help.
     

    Advertisement

  2. doogald

    doogald Android Expert
    Rank:
    None
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,931
    483
    Did you wipe data/factory reset before you flashed the new ROM?

    If not, try restarting in Recovery (pull the battery and hold down VolUp while you restart the phone), go to the wipe menu, do the wipe data/factory reset and then restart the phone. See if that works.

    I am going to move this thread to the "All things root" subforum...
     
    Jelly Doughnut likes this.
  3. bstyles

    bstyles Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    8
    0
    5
    Thanks for the quick reply just tried that it still will not do anything but run animation and music
     
  4. doogald

    doogald Android Expert
    Rank:
    None
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,931
    483
    Try wipe data/factory reset, wipe Dalvik cache and then flash the ROM file again. Then restart.

    (So, restart in recovery, wipe menu, wipe data/factory reset, wipe Dalvik cache, back to the main menu, flash a zip from SD card, choose the CondemnedSoul CM7 zip file, then restart.)

    See if that works.
     
  5. bstyles

    bstyles Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    8
    0
    5
    Did it, still goes to the zombie animation and music. Is there a way to and should I go through root process again?

    Do not know if this helps, but I installed V19 of condemned.
     
  6. doogald

    doogald Android Expert
    Rank:
    None
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,931
    483
    Well, just to make sure that it isn't V19, try downloading and installing the latest (V22) from here: [ROM] 1/8/12 Condemned CM 7.2 V22 (2.3.7) R.I.P. - xda-developers

    You can start in Recovery, connect your phone to your PC by cable, and choose the second option in the recovery menu (MS-USB) to open the SD card from your phone on your PC. Copy the latest CM7 over, remove the drive safely from windows (or elect, if you have a Mac), and press the trackball to go back to the menu. Do the two wipes and flash the new version. Let's see what happens.

    (There are a few people who cannot run their Eris when it is overclocked to 710 MHz, as I believe this ROM is. If this is the case for you, and the reason why it is not starting, you may have to try another ROM. That said, let's see if V22 works instead.)

    There is no reason to root again. You are rooted - it's binary. There are no degrees of root. (Basically, once you have a stable alternate recovery, that's generally all that you need with the Eris.)
     
  7. bstyles

    bstyles Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    8
    0
    5
    Thanks for all your help, I reflashed and it started working, is there enough difference in version 19 and version 22 to change to 22.

    Again thanks for all your help.
     
  8. doogald

    doogald Android Expert
    Rank:
    None
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,931
    483
    I should let CondemnedSoul answer this, but... no. If V19 is working, stay on that for at least a week. ;)

    And, you're very welcome!
     

Share This Page

Loading...