1. Download our Official Android App: Forums for Android!

Root just rooted my phone with icarus mod and now the time on my phone is off.

Discussion in 'Android Devices' started by londonstylz, Mar 14, 2011.

  1. londonstylz

    londonstylz Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    78
    5
    16
    tonight i rooted my phone over to icaurus and now the time on my phone is incorrect. i went into the setting and it wont let me set it manualy or change the time zone. has anyone else had this problem? if so how did you fix it.
     

    Advertisement

  2. Lennatron

    Lennatron Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    451
    Joined:
    Oct 2, 2010

    Oct 2, 2010
    451
    98
    73
    Male
    College Student
    PA
    The same thing happened to me. The next morning the time automatically corrected itself.
     
  3. Tokenpoke

    Tokenpoke Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,110
    Joined:
    Feb 10, 2011

    Feb 10, 2011
    3,110
    1,156
    313
    Male
    Arborist (tree man)
    Miami, FL
    It's not icarus!!!

    my friends stock ascend did the same thing. fixed it's self too.
     
  4. londonstylz

    londonstylz Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    78
    5
    16
    it has been 36 hrs and no change. i think i might just have to change the timezone (the phone is exactly 4 hrs fast). I live in the eastern time zone and right now it shows my timezone as gmt+00:00, but i go into the setting and the time zone is blacked out. Going through the menu i see alot of options are blacked out. Is that normal? if the official 2.2 does come out i might just restore from the backup i made and do that.
     
  5. Lennatron

    Lennatron Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    451
    Joined:
    Oct 2, 2010

    Oct 2, 2010
    451
    98
    73
    Male
    College Student
    PA
    I wish I could help you more. My time was wrong when I installed Icarus and it corrected itself. Has the phone been turned off and turned back on since you installed Icarus? If not try turning it off over night and turning it back on the next morning?
     
  6. travioso

    travioso Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    943
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    943
    179
    93
    Ocala, FL
    Had this problem for 3 days.. Finally figured it out.. Put the phone into airplane mode, you should now be able to uncheck automatic settings. I unchecked automatic settings, changed to correct time zone, rechecked automatic settings, took out of airplane mode.. Wallah! And to think I was about 5 minutes away from going back to stock lol..
     
    xblabberx, lriv and Gmash like this.
  7. one80bysummer1

    one80bysummer1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    138
    Joined:
    Mar 11, 2011

    Mar 11, 2011
    138
    27
    43
    CCTV Truck Operator
    Holiday, FL
    I have this problem literally every time I flash. Icarus, CM6 & 7

    Now as a rule when I flash I leave it in airplane mode while i restore all my apps...as soon as thats done I switch it back on and everythings right as rain.
     
  8. CRUMBsnatcher

    CRUMBsnatcher Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    187
    Joined:
    Jan 22, 2011

    Jan 22, 2011
    187
    43
    43
    KS
    Happened to me when I first flashed Icarus. Just dial *228 and it should correct itself(just another way of doing it I guess :)).
     
  9. nuttmeg

    nuttmeg Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    7,331
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    7,331
    2,526
    313
    Making you wonder?
    Lone Star State
    you can also go into your setting/Date & time, and set it that way if *228 doesn't. but try *228 first and see...
     
  10. wdennis36

    wdennis36 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 21, 2011

    May 21, 2011
    1
    0
    5
    put your phone on airplane mode then go back to date and time and you can then uncheck the automatic button.




     

Share This Page

Loading...