1. Check out our companion app, Forums for Android! Download from Google Play

General Just upgraded to 2.1

Discussion in 'Android Devices' started by armyguydan, Apr 29, 2010.

  1. armyguydan

    armyguydan Well-Known Member
    Thread Starter
    36

    Feb 2, 2010
    60
    2
    36
    Pullman WA
    Ok, just did the upgrade to 2.1 leak and have one question, everything seems to work perfect except sitting in same spot where i was on 1.5, signal strength went from full cars to 2...i did *228 option 2 and still no change. is this just something i have to deal with or?
     

    Advertisement

  2. smacky

    163

    Jan 11, 2010
    2,844
    299
    163
    Yup. When most people would probably have told you to go the root route, you went ahead and did this. :rolleyes:

    It's full of bugs. I don't care if it's beta 1 or beta 3 we're dealing with.
     
  3. armyguydan

    armyguydan Well-Known Member
    Thread Starter
    36

    Feb 2, 2010
    60
    2
    36
    Pullman WA
    cant be any worse then what i was having problems with to begin with.
     
  4. Caddyman

    Caddyman Well-Known Member
    233

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    I think your'e full of bugs smacky
     
  5. smacky

    163

    Jan 11, 2010
    2,844
    299
    163
    A lot of the times, the signal indicator is inaccurate, much like the battery counter. The best way to gauge it would be to make a call and see the bars go up then. It happens to me a lot where it shows two bars but during a call, it's on full blast.

    So it may be a bug or you may really be in crappy coverage.
     
  6. armyguydan

    armyguydan Well-Known Member
    Thread Starter
    36

    Feb 2, 2010
    60
    2
    36
    Pullman WA
    well its running ok now, can view youtube videos. will have to see if phone randomly shuts off and restarts while im on the phone, but acting better now then it was before
     
  7. cableguynoe

    cableguynoe Well-Known Member
    163

    Mar 30, 2010
    2,030
    264
    163
    I'm a cableguy....really
    Monterey, CA
    lol
     

Share This Page

Loading...