1. Download our Official Android App: Forums for Android!

Support Just Upgraded to 4.0 - Streaming Videos no longer works.

Discussion in 'Android Devices' started by tommy1005, Jan 9, 2013.

  1. tommy1005

    tommy1005 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Aug 27, 2010

    Aug 27, 2010
    24
    0
    15
    I just upgraded to JellyBean 4.0.4 and now no videos on websites work.

    Youtube app doesnt work. Going to Youtube in my browser and trying it doesn't work.

    Random websites with embedded videos don't work.

    I can't figure it out... Does anyone have any idea, it's driving me crazy!

    If I try and play a video it just spins the loading icon in circles and never stops.
     

    Advertisement

  2. Thom

    Thom  
    VIP Member
    Rank:
     #20
    Points:
    1,243
    Posts:
    11,704
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    11,704
    4,845
    1,243
    Male
    Software Developer
    Keene, NH USA
    I believe you upgraded your Droid Bionic from Gingerbread to ICS and not Jelly Bean.

    On ICS I just went on YouTube (I normally don't go there) using the YouTube app and looked at some videos for you.

    Did you do a Factory Data Reset after upgrading from Gingerbread to ICS? It is highly recommended that everyone do so. It will wipe all user data and apps from your SD card and not touch your SD-Ext card.

    ... Thom
     
    SNeitzel likes this.
  3. SNeitzel

    SNeitzel Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    637
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    637
    102
    93
    I have no issues playing youtube videos under ICS either. A FDR is highly recommended after moving from GB to ICS.
     

Share This Page

Loading...