1. Download our Official Android App: Forums for Android!

Support JVB WHats wrong

Discussion in 'Android Devices' started by ayrshiredude, Apr 30, 2011.

  1. ayrshiredude

    ayrshiredude Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    167
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    167
    7
    36
    ok so I updated to JVB and now none of my apps will update and it takes ages to connect a call. Also its very sluggish. Is there anything I can do to fix this?
     

    Advertisement

  2. ayongkot

    ayongkot Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    164
    Joined:
    Jul 28, 2010

    Jul 28, 2010
    164
    22
    38
    venezia, italy
    same things here after flashing JVB, but i wiped dalvik cache, hard reset, and wipe cache using recovery mode, now i'm happy with JVB.
     
  3. ayrshiredude

    ayrshiredude Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    167
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    167
    7
    36
    hmmm ok might give that a try. Reinstalled JS8 and still having the issues so will need to wipe it anyway.
     
  4. mihai_99

    mihai_99 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Apr 11, 2011

    Apr 11, 2011
    4
    0
    5
    i didnt had eney problems after i updated to jvb...did u tryed to update bootloaders too?
    _________
    igo android
     

Share This Page

Loading...