1. Download our Official Android App: Forums for Android!

Support k-9 email

Discussion in 'Android Devices' started by NOMster, Apr 13, 2010.

  1. NOMster

    NOMster Well-Known Member
    Thread Starter
    88

    Nov 10, 2009
    429
    109
    88
    GA
    is anyone using this program that can tell me how to avoid all the k9 errors? i am using it for all my emails and the yahoo mail fix from the questions sticky works with this program too. but gmail gets a k9 error everytime i try to do anything. its like it just wont communicate with gmail for some reason. even msn, which it says isnt supported, works fine. but not gmail. any help out there? i searched but nothing came up of usefullness for me.
     

    Advertisement

  2. CriticalCritic

    CriticalCritic Well-Known Member
    213

    Nov 9, 2009
    1,872
    556
    213
    Cary, NC
    I doubt anything would, I have never heard of anyone having a problem with it, and it works wonderfully for me. Try uninstalling and reinstalling. I know it's a hassle, so make sure you type up all of the server connect info for each address.
     
  3. NOMster

    NOMster Well-Known Member
    Thread Starter
    88

    Nov 10, 2009
    429
    109
    88
    GA
    well, what is the manual server connect info for gmail? thats my problem. i did it automatic because i dont have that.
     
  4. Keo

    Keo Active Member
    16

    Mar 30, 2010
    27
    1
    16
    I'd like to know that too.
     
  5. CriticalCritic

    CriticalCritic Well-Known Member
    213

    Nov 9, 2009
    1,872
    556
    213
    Cary, NC
    Incoming Server
     
  6. NOMster

    NOMster Well-Known Member
    Thread Starter
    88

    Nov 10, 2009
    429
    109
    88
    GA
    That gives me a could not connect error on the imap setting. Other ideas?

    Sent from my SPH-M900 using Tapatalk
     
  7. NOMster

    NOMster Well-Known Member
    Thread Starter
    88

    Nov 10, 2009
    429
    109
    88
    GA
  8. momentoid

    momentoid Well-Known Member
    53

    Nov 11, 2009
    367
    62
    53
    US of A
    I used automatic Gmail configuration. I do get some "Push error: readQuotedStrint():..." messages in K9mail-errors folder. I just delete them every few days. As long as the receive/send works, after searching for a solution, I have accepted the errors. JFYI.
     
  9. CriticalCritic

    CriticalCritic Well-Known Member
    213

    Nov 9, 2009
    1,872
    556
    213
    Cary, NC
  10. NOMster

    NOMster Well-Known Member
    Thread Starter
    88

    Nov 10, 2009
    429
    109
    88
    GA
    its the imap setting. you had put imap.googleemail.com. its imap.googlemail.com.but thanks that gave me A starting point. I just messed around with the letters like "okay what if there is A typo"
     

Share This Page

Loading...