1. Check out our app, Forums for Android! Download and leave feedback here!

K-9 Mail Stopped Working

Discussion in 'Android Devices' started by jkruer01, Feb 11, 2010.

  1. jkruer01

    jkruer01 Member
    Thread Starter
    15

    Feb 11, 2010
    11
    0
    15
    Several weeks ago I was using the default mail client and my (free) Yahoo account just randomly disappeared one day. I decided to download K-9 mail and give it a try. Setup was easy and it worked like a charm. No deleted emails coming back, no multiple messages in my sent folder, everything just worked.

    That was until a couple days ago. I noticed that I hadn't been getting any email notifications on my Droid through K-9. I opened the app and the last email showing up was from 2/6/2010. I did the refresh and nothing happened. I held down the power button and choose "Power Off". I turned it back on. I went to K-9 did a refresh, it said it was checking my Yahoo account but it didn't retreive any new emails.

    When I log onto Yahoo online I have new emails (both read and unread) but none of them are being retrieved by K-9. What is going on?????

    Jeremy
     

    Advertisement

  2. Geezer Squid

    Geezer Squid Well-Known Member
    36

    Dec 16, 2009
    168
    4
    36
    Sales Rep
    Baton Rouge, LA
    Well you've already done my first step in troubleshooting any electronic device - turn it off and back on. :)

    You have probably already done this, but here goes anyway; check the account settings to see if anything has changed.

    There have been many problems reported with Yahoo and the Droid email programs. I read them, but don't remember the solutions because I don't use Yahoo. Find those threads here and on other boards and you will probably find your answer. Seems like it had to do with which "port" you use in the settings.

    Good luck and sorry I couldn't be more help.
     
  3. jkruer01

    jkruer01 Member
    Thread Starter
    15

    Feb 11, 2010
    11
    0
    15
    Well, as a last ditch effort, I uninstalled K-9 mail on my lunch break, rebooted, and then re-installed it. That fixed the problem. I don't know if a setting got changed and then when I reinstalled it I set it to the correct settings or if it was just a bug/glitch or whatever. Who Knows!

    Anyways, I got it working now.

    Thanks!
    Jeremy
     
  4. hall640

    hall640 Member
    16

    Feb 8, 2010
    16
    2
    16
    Ohio
    Thanks for the advice because my K-9 seemed to stop receiving my yahoo emails also, so I will also try a reinstall as I had already tried the other steps too! Thanks!:eek:
     

Share This Page

Loading...