1. Check out our companion app, Forums for Android! Download from Google Play

Support K9 mail signature

Discussion in 'Android Devices' started by jgreen0227, Sep 8, 2010.

  1. jgreen0227

    jgreen0227 Well-Known Member
    Thread Starter
    16

    Aug 17, 2010
    57
    1
    16
    Anyone know how to get rid of the signature at the end of K9 emails? It says,

    "Sent from my Android phone with K-9 Mail. Please excuse my brevity."
     

    Advertisement

  2. xhanx

    xhanx Active Member
    15

    Aug 8, 2010
    32
    0
    15
    Open K9 > go to settings > account settings > Composition defaults
    you can customize your signature there.
     
  3. glider guider

    glider guider New Member
    5

    Apr 20, 2011
    1
    0
    5
    I just received a Samsung Galaxy Ace and have just installed K-9 v3.605.

    I want to disable the default signature but going to Settings there is no > Account Settings and can find no mention of signature in an other section.

    As deleting the default signature every time is to say the least tedious I'd appreciate any help.
     
  4. OFI

    OFI Well-Known Member
    78

    Apr 17, 2010
    582
    53
    78
    To answer the guy above or just make this more clear because it's one of the first results in Google.

    To get to Account Settings you must already be in one of your accounts. Not on the first page of the app.

    Settings > Account Settings > Sending Mail > Composition Defaults. From there you can move,disable or change it.

    Thanks for the tip, I was shocked when I realised what the sig was this morning,,
     
    NineToTheSky and dukeofbluz like this.
  5. Walker2721

    Walker2721 New Member
    5

    Jun 30, 2011
    2
    0
    5
    I simply changed mine to:

    "Sent from a (Samsung) Galaxy....far far away"
     
  6. thenomad

    thenomad Well-Known Member
    26

    Dec 28, 2010
    57
    1
    26
    Male
    UNIX Engineer
    City of Angels
    I have 23 accounts that I am trying to add to K9. This is gonna be a loooong day. :(
     

Share This Page

Loading...