1. Check out our companion app, Forums for Android! Download from Google Play

Support K9 won't auto-synch

Discussion in 'Android Devices' started by Fish44, Jun 30, 2013.

  1. Fish44

    Fish44 New Member
    Thread Starter
    5

    Jan 24, 2012
    3
    0
    5
    Galaxy S4, international.
    Have the auto synch option 'ON',
    Have K9,Settings,Network, Background synch = 'Always'.

    Mail does synch when i choose K9,'Check mail'.

    notification bar displays 'Accounts (syncing disabled).

    Any help welcome.
    Cheers
     

    Advertisement

  2. DanDroide

    DanDroide Well-Known Member
    93

    I used to use K9 mail but I had a problem sending via WiFi.

    I found MailDroid and I like it better BTW.

    Sorry I didn't have a direct answer.
     
  3. WalkaboutDavid

    WalkaboutDavid Well-Known Member
    38

    Jun 12, 2013
    167
    15
    38
    Does it think you are roaming? The default Samsung client has a setting to force a manual sync when not on home network.
     
  4. esemes

    esemes Well-Known Member
    36

    Jun 9, 2010
    194
    7
    36
    graphics
    clrwtr
    k-9 requires SSL on the s4, but not my s3..... that was a setting I changed and have had great success with it ever since.
     

Share This Page

Loading...